Jump to content
FAS Euroauto Goran
Zhorz

Fiat 500L - pokazatelj spoljne temperature

Recommended Posts

Malo pre upalim grejac zadnjeg stakla da odmagli .... kad vidim nesto blinka.....Kaze Possible ice on road i pokazuje -11C :-)

 

A napolju +10..... .ugasim grejac, posle 10-20sek vrati se T na +10....ja opet upalim grejac ono opet Ice on road -8......

 

Da li je moguce da kratak spoj na grejacu pravi problem sa termometrom???

Da li otici u servis zbog ovoga?

 

Share this post


Link to post
Share on other sites

Pokvasio si senzor za temperaturu u desnom retrovizoru. Čim se osuši biće sve u redu. I meni se to desilo prošle zime kada sam "detaljno" oprao kola i pokvasio senzor. Baš isti simotomi. Don't sikiriki

Share this post


Link to post
Share on other sites

Otkud znam, inače nije baš pokazivao pokazivao tačnu temperaturu. A ovako podivlja kada upalim grejač...

Share this post


Link to post
Share on other sites

a ne ne ...meni je pokazivao tacno  temperaturu , isto kao i na RTSu..... :whistle:

mene jedino bord za potrosnju laze pa rastura

Share this post


Link to post
Share on other sites

Sad opet nemam pojma, meni je netačno pokazivao temperaturu tokom ove "zabave", posle par "sunčanja" vratilo se u normalu.

Što se tiče bord-a, uvek isto laže, manje za oko 0.5l/100km - bukvalno od kako je kupljen auto.

Izgleda ipak servis

Share this post


Link to post
Share on other sites

pa kako ga grejac podstakne da poludi? ovako normalno radi.....

Grejač retrovizora (tj instalacija) je povezan sa grejačem zadnjeg stakla. Eto veze retrovizor - senzor - grejač zadnjeg stakla.

Share this post


Link to post
Share on other sites

Kad uključiš grejač zadnjeg stakla onda se uključuju i grejači retrovizora... Eto zašto reaguje. Verovatno loš kontakt na konektoru vrata. Probaj da ga skineš i vratiš...
 

Share this post


Link to post
Share on other sites

Meni je juče ispisalo +4°C, potom se prebacio na -26°C i "possible ice on road" (?!), pa na +18°, pa potom ponovo otišao u minus i na kraju pokazao +27° koliko je možda i bilo realno. Sve u roku od par minuta. Auto nije kvašen, grejači nisu uključivani.

Share this post


Link to post
Share on other sites

Sad opet nemam pojma, meni je netačno pokazivao temperaturu tokom ove "zabave", posle par "sunčanja" vratilo se u normalu.

Što se tiče bord-a, uvek isto laže, manje za oko 0.5l/100km - bukvalno od kako je kupljen auto.

Izgleda ipak servis

laze za potrosnju svima, ne brini....

Share this post


Link to post
Share on other sites

Deda, probaj da raskačiš i vratiš konektor na vratima (suvozačevim) pošto je tamo senzor u retrovizoru, verovatno je loš kontakt na konektoru... A i ponekad treba oprati taj senzor malo pod jačim mlazom da istera blato koje uđe u rupice senzora...

Share this post


Link to post
Share on other sites

Konketor? Moraću da pogledam, do sada nisam tu primetio konektor... a nisam ni gledao. Pokušaću, hvala :) 

Share this post


Link to post
Share on other sites
On July 2, 2015 at 10:20 PM, etibor said:

verovatno je loš kontakt na konektoru...

 

Sređen konektor, očišćen i prsnuto malo kontakt spreja. Sad je sve kul. 

 

Inače je problem preko leta nezgodan, jer automatska klima ne hladi kad senzor javi da je napolju npr. -3°C. Tada se kompresor isključi i krene samo da ubacuje vazduh od spolja koji, jelte, nije -3°C već +30°C.

 

 

Share this post


Link to post
Share on other sites

I meni se javlja isti problem!

 

E, ja sada imam problem jer ne znam da skinem tu plastiku konektora u vratima.

Probao i ne ide.

 

Bio bih vrlo zahvalan ako bi mi neko objasnio.

 

Hvala!

 

 

 

 

Share this post


Link to post
Share on other sites

Pozdrav svima!

 

Javio mi se problem.

Prejuce mi je na ekranu pokazana spoljasnja temperatura -13.

Da bi se jutros pokazala realna temepratura.

 

Malopre se opet pokazala teperatura od 2 stepena.

 

Citao sam ovde na forumu da treba otvoriti na vratima konektor i naspricati ga WDom.

 

E, ja sada imam problem jer ne znam da skinem tu plastiku konektora u vratima.

 

Bio bih vrlo zahvalan ako bi mi neko objasnio.

 

Hvala!

Share this post


Link to post
Share on other sites

Danas sam uspesno skinuo taj strujni dovodizmedju vrata i karoserije.

Onda sam kontakt sprejom sve te pinove (tako li se zovu?) naspricao i vratio kako je i bilo.

 

Ali, problem i dalje postoji !!!

 

Da li je taj konektor odvojen od te grupe pinova?

 

Hvala bilo kome ko odgovori!

Share this post


Link to post
Share on other sites

Pa sve sto od instalacije ide u vrata, mora da prodje kroz taj zajednicki konektor :) .

Jesi li pokusao banalno - da mlazom vode malo isperes kuciste senzora sa donje strane retrovizora?

Ako ni to ne pomogne, gotovo sigurno je da brljavi senzor temperature. Posto ocigledno ima signal i daje neku vrednost, cim to vidis na tabli (ako se senzor raskaci, na tabli ostaju crtice na mestu polja za temperaturu).

Ako si iole vican i volis da cackas oko auta, ne moras bacati pare na ceo deo - u pitanju je najobicniji NTC otpornik. Mozes ga naci u bilo kojoj snabdevenijoj elektro-radnji (npr. MikroPrinc, Kelco,...) i kosta par desetina dindzi. Samo treba zapamtiti parametre, tj. traziti NTC otpornik od 10 kOhm@25C. Stari se izvadi iz kucista, razlemi, zalemi novi (ako je stari bio zaliven, onda i novi npr. silikonom) i vozi :) .

 

EDIT: Evo i tabele promene vrednosti rezistora, zaokruzio sam pomenutu:

ntc.thumb.JPG.62e4446d87227111d0f7ddd4bd48ff9a.JPG

 

 

 

 

Edited by Ivan

Share this post


Link to post
Share on other sites

Ivane,

 

veliko hvala sto ste se javili!

 

Da, kada sam raskacio kontaktor, pojavile su se crtice na tabli.

Hvala za savet sta da uradim!

Imam druga eektronicara, mislim da ce biti sposoban to da uradi.

 

Probao sam i davodom isperem senzor, ali nije bilo vajde.

 

Javljam se uskoro sa rezultatima.

 

Pozdrav!

Share this post


Link to post
Share on other sites
Posted (edited)

Snežna pahuljica, kao indikator za opasnost poledice, treba da se pojavljuje na displeju kada je spoljna temperatura +3 stepena C ili niža od toga. To je tako i funkcionisalo sve do nedavno, kada sam jedno jutro primetio da je "upaljena pahuljica" iako je pokazivao da je temperatura +4. Po okončanju vožnje i ponovnom startovanju motora pahuljica je nestala.

 

Jutros je displej (nakon paljenja motora) najpre pokazivao spoljnu temperaturu +2, onda posle pola km vožnje videh da pokazuje -1 (pomislih: "Kakva je ovo brza promena spoljne temperature, nemoguće?"), a kada posle nekih 7-8 km završih vožnju, videh da piše da je navodno  +6, ali, opet "sa pahuljicom" !!!

 

Da li je ovo samo kvar senzora spoljne temperature ili i nešto drugo ?

 

Gde se senzor nalazi (da li je i kod 500L u desnom retrovizoru?) i da li ovo mogu sam da rešim ili ne najbolje da odem kod nekog majstora (možda "Goran" može da mi reši, kada budem išao na redovan servis).

 

Unapred hvala svakome ko ima neka saznanja oko ovog pitanja za 500L.

 

viber_image_2021-03-03_08-41-58.jpg

 

 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

To što piše +6°C a stoji pahulja je normalno, tako i kod mene na Delti, kad malo brže promeni temperaturu, ne "stigne" da ugasi oznaku za led na putu. A dešavalo se da na +4°C pali iako treba tek na +3°C. Italijani :)
 

Share this post


Link to post
Share on other sites
Posted (edited)

To je star problem kod italijana, mislio sam da je i dobro poznat.
Konkretno na alfi je bio problem u ovom konektoru ovde na vratima, a mislim da je tako i kod ostalih.
Ako nije problem u konektoru onda se jbg moraju kupusati vrata.

 

IMG_20210303_115841.jpg
 

Edited by Ivan
Sredjena slika, skinut TT potpis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...