Jump to content
Ivan

Fiat Stilo - naknadna ugradnja ConnectNav+ uredjaja (navigacije)

Recommended Posts

@Branko

Ja bih pre svega pohvalio kreatora diskova ;) , drugarski smo resili problem sa Code kod desetina kolega po Srbiji :) .

 

@sibonios

Verzijom softvera 9.8 se potpuno eliminise potreba za kodom, cijim se unosom aktivira veza izmedju Body Compa auta i CN+, za konkretnu instalaciju, na konkretnom autu. Tj. moguce je instalirati uredjaj bez posedovanja koda.

Sto generalno znaci da ce svako premestanje uredjaja u drugo vozilo zahtevati ili unos koda (ako se poseduje) ili ucitavanje verzije firmware 9.8.

Vecinom navigacije koje stizu kod nas imaju starije verzije softvera, pa nije lose iako se ima kod, da se ucita novija verzija. Ali uvek treba imati u vidu da tokom update-a uredjaj moze i da se "zaglupi" pa ne treba preterivati. Sve vec pise u prvom postu, da ne idem u detalje ponovo.

Share this post


Link to post
Share on other sites

Novo pitanje. Nema zvuka ni preko radia, ni preko cd-a. Sve radi na prvi pogled. CD vrti i cita vreme pesama, radio prikazuje stanice, mute nije ukljuceno. Na servis meniju mi prikazuje:

Front RH speaker - error, Front LH speaker - error, Rear RH speaker - error, Rear LH speaker - error.

CD charger - absent, Amplifier - absent, SIM card - absent.

Da li je nekome ovo poznato? Hvala

IMG_20170519_112440.jpg

IMG_20170519_112427.jpg

Share this post


Link to post
Share on other sites

Kao sto ti i dijagnostika kaze, imas evidentno neki problem sa izlazom.

Desava li se ista kada pokrenes "Speaker test" (treba da cujes piskav zvuk iz svakog zvucnika, kako prelazis sa jednog na drugi). To je jos jedan vid provere.

Pogledaj i da li ti je pozadi dobro ukopcan B dzek (sa 8 linija za zvucnike). Ako je sve fizicki OK, moguce da postoji problem sa plocom ili nekim elementom na njoj. Ako ti prethodni uredjaj normalno radi, onda je definitivno to problem. Prelistaj prethodnu stranu, kolega je imao "Audio OFF" problem koji je resio raskacinjanjem uredjaja sa vozila i pregledom osiguraca na navigaciji. Tu imas i sliku ovog modula.

Ako nemas CD Changer i Woofer na autu, ovo na drugoj slici su normalne poruke. Takodje i ako nemas SIM karticu u telefonskom slotu.

Share this post


Link to post
Share on other sites

Nema nikakvog zvuka iz zvucnika ni sa Speaker testom. Osigurac je ok. Nemam cd changer ali imam woofer. Provericu da li je osigurac u gepeku, F54 - Radio external amplifier, ok. Ne znam da li je to neki dodatni pojacavac ili postojeci. Buni me sto je prethodni uredjaj radio ali svega po par minuta (pisao sam o tome), a ovaj se ne cuje i to bi trebalo da pokazuje da je instalacija u autu ok: ozicenje, osiguraci, zvucnici. Mozda je i to sto kazes, neki kvar. U svakom slucaju, hvala ti na sugestijama. Trazim dalje.

Share this post


Link to post
Share on other sites

Ja te nisam razumeo sto se tice osiguraca. Proveri da li imaš ovaj crveni osigurac na kojem piše br.10

 

b824be75fe0fe5bc8e20269e50208b87.jpg

 

Послато са SM-G900F уз помоћ Тапатока

 

 

 

 

Share this post


Link to post
Share on other sites

Imam taj osigurac, proverio sam ga i ok je. Stavicu drugi, probe radi ali nisam siguran da bi zbog osiguraca dobijao poruku za zvucnike - error. Mozda tako i treba.

Share this post


Link to post
Share on other sites

Imam taj osigurac, proverio sam ga i ok je. Stavicu drugi, probe radi ali nisam siguran da bi zbog osiguraca dobijao poruku za zvucnike - error. Mozda tako i treba.

Na konektoru c, pin broj 2, pise da je to "Input from BOSE Amplifier". Odakle dolazi taj signal?

Share this post


Link to post
Share on other sites

Za woofer su namenjeni pin 2 u A konektoru i pin 6 u C konektoru. Pisao sam detaljno i postavljao seme u ovom postu:

Nisam uklavirio iz prethodnih postova - je li naknadno ubacen CN+, pa se pojavio problem? Cisto da se odmah zna da li je problem u CN+ ili je do instalacije auta.

Share this post


Link to post
Share on other sites

U autu je bila cn+ ali je bio problem sto je radila samo par minuta i to kada je hladno napolju tj. u okruzenju uredjaja. Posle par minuta dolazilo je do zaglupljivanja uredjaja, njegovog resetovanja i posle toga nije mogla da se normalno aktivira. Moralo je da se ceka duze vremena da bi se ponovo normalno uljucila, radila par minuta i opet resetovala. Mislio sam da je u nekom elementu kvar, da se pregreva ali nisam to ustanovio. Nasao sam drugu cn+ kojoj nije radio displej, prebacio displej sa moje stare, ubacio 9.8 po tvojoj sugestiji i cn+ je proradio. Uslovno. Nema zvuk. Nisam siguran ali mi se cini da kada mi je moj prvi uredjaj (pre kupovine drugog i prebacivanja displeja) vracen sa tog pregleda elemenata, da se tada nije cuo zvuk. Zato mi nije jasno u cemu je problem. Kao da je, ipak, neki problem od cn+ do zvucnika. Da li postoji jos neki osigurac ili nesto slicno osim onog crvenog na samom uredjaju? Kada dijagnostika prikazuje Error, da li postoji neka odredjena informacija zasto je greska ili je to uopstena poruka?

Share this post


Link to post
Share on other sites

E, pa, neverovatno! Zamenio sam osigurac od 10A na samom uredjaju i uredjaj radi! Osigurac se ponasa kao "poluispravan" ako tako moze da se kaze. Kao neki poluprovodnik. Ima neki otpor koji ne bi trebalo da postoji. Proverio sam ga prvo kada sam saznao da je on za zvucnike i bio je ok tako da ga dalje nisam uzimao u razmatranje. Ali ima i jedna caka. I dalje mi na dijagnostici pise da zvucnici imaju gresku ali svi testovi prolaze i cuje se muzika. Sada ne mogu da se bakcem sa tim. Inace zvucnici mi rade samo kada se da kontakt. Hvala Ivane i Branko na sugestijama jer su mi pomogli da usmereno trazim problem.

Share this post


Link to post
Share on other sites

ne znam da li je ovo prava tema ali me zanima neko opsirnije objasnjenje kako izvaditi audio i video iz navigacije hocu da povezem adnroid smart box i u njega ubacim sve programe koji mi trebaju znam da mi za audio treba mikro link ali me zanima kako se on kaci na navigaciju i kako izvuci video? hvala upared.

Share this post


Link to post
Share on other sites

Gde se ispod haube ili negde pogodnije nalazi +12V za napajanje navigacije jer bih hteo da stavim prekidac za ukljucivanje iste, a da ne prekidam onaj bunt zica blizu konektora? Navigacija je fabricka. Hvala.

Share this post


Link to post
Share on other sites
Posted (edited)

Ako hoces neko drugo mesto - navigacija pored internog osiguraca koji se nalazi na CN+, ima jos 2 osiguraca, oba na tabli kod BC.

Jedan je F39 od 10A ili 15A i stiti liniju stalnog napona na pinu 7 ISO A konektora.

Drugi je za napon sa kontakta, F49 od 7.5A i stiti naponsku liniju na pinu 4 ISO A konektora (sa koje se i uzima signal za prekidac).

Bas sam kod par drugara naknadno ubacivao taj prekidac, takodje na fabricku instalaciju, a najlakse mi je bilo da liniju presecem upravo nedaleko od ISO konektora. Ima mesta za rad i dodatna 2 kabla do aftermarket prekidaca i ne predstavlja nikakvu smetnju. Odatle linija ulazi u onaj ceo obmotani bunt kablova koji je vezan za karoseriju i nestaje negde u dubini :) , tako da nisam imao volje da uopste kopam dalje ili vucem sa osiguraca.

Evo seme, mozda ti bude od koristi, cisto da potvrdi iznad navedeno. Ako hoces da juris liniju jos negde po kolima, mozda ti od pomoci bude da je boja zice oznacena sa "L", mada podatke ovog tipa kod Fiata treba uzeti sa rezervom :) (a i videces vec koja je boja na ISO konektoru) :

5942966a953e3_CN.thumb.jpg.dc40833c27b475f2e40b50b313ac50c0.jpg

Kao sto mozes da vidis na semi iznad, +12V sa kontakta prolazi i kroz D97Q (Short Circuit Coupling), na pinovima 6 i 7, ali njega nisam cackao (nalazi se izmedju CN+ i BC). Evo i njegovog interfejsa i slike lokacija pomenutih komponenti:

cn2.thumb.jpg.2b0ee8484e754b7c8035c7eead30c91d.jpg cn1.thumb.jpg.f383733b80e573a11c67b70d5762561f.jpg

 

 

Edited by Ivan

Share this post


Link to post
Share on other sites
Posted (edited)

Nema na cemu ;) .

Ako ti vrsi posao, imas moje resenje i mesto ugradnje u prvom postu teme. Takav prekidacic je u Kanibalu u TC Piramida bio oko 60 kinti. Imas i sa diodom i tri nozice, za trunku skuplje.

Ako smislis nesto novo, lepse i bolje, slobodno okaci fotke, posluzice ljudima kao ideja.

 

 

Edited by Ivan

Share this post


Link to post
Share on other sites

Da li slučjno nekome treba fabrička multimedija Connect Nav+, sa novim softverom, čita mape RT3 za 2016-2017 bez problema, kao i MP3 CD-e.

Hteo bih da je prodam ili da zamenim uz doplatu za neku Android multimediju :whistle:

Edited by igor.m

Share this post


Link to post
Share on other sites

@igor.m Za predmetno postavi oglas u delu predviđenom za to. Naravno stavi i slike uređaja koji prodaješ/menjaš. 

 

Ova tema je DIY za ugradnju i kao takva treba i da ostane.

Share this post


Link to post
Share on other sites
Posted (edited)

Sa trecim iznad postom je napravljena konfuzija u temi (dodatno sto je ovo Stilo DIY) tako da cemo svakako precistiti. Cenjenom kolegi sam poslao i dodatni PM sa molbom da postavi oglas u odgovarajucem podforumu, ukoliko je prodaja jos uvek aktuelna.

 

Uopste nije navedeno koji ConnectNav+ je u pitanju, a po opisu i slici sa avatara rekao bih da je u pitanju NIT G2 uredjaj za Bravo/Cromu, na koji idu verzije firmware od 12.2 . Na Stilu je NIT G1 uredjaj i poslednja verzija firmware je 11.0.

Takodje se razlikuju i mape za NIT G1 i NIT G2, Stilov uredjaj ne moze da cita RT3 mape.

 

 

 

Edited by Ivan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×