Jump to content

sibonios

Members
  • Content count

    18
  • Joined

  • Last visited

  1. panorama krov za stilo

    Neko je pokusavao da to popravi ali fali cela zavesa i otvara se samo prvi segment, zice su prevezivane u plafonjeri, tako da pitanje i dalje stoji, pa ako neko zna sigurno, molio bih da odgovori. Hvala
  2. panorama krov za stilo

    Interesuje me da li su panorama krovovi za stilo za sve modele isti? Konkretno, da li moze da se stavi panorama od karavana na model sa petoro vrata, tj. da se zameni posto je panorama neispravna na modelu sa petoro vrata? Hvala
  3. Procistio sam uputstvo na srpskom za stilo, ubacio strane koje nedostaju, preslozio stranice i snimio u pdf-u. Fajl je oko 25MB. Da li moze da se okaci nekako direktno na forum ili mora sa spoljasnjeg linka da se vuce?

    Hvala.

     

  4. Hvala puno. Cim nadjem odgovarajuci prekidac i mesto za isti, a da bude smisleno, napravicu.
  5. Gde se ispod haube ili negde pogodnije nalazi +12V za napajanje navigacije jer bih hteo da stavim prekidac za ukljucivanje iste, a da ne prekidam onaj bunt zica blizu konektora? Navigacija je fabricka. Hvala.
  6. E, pa, neverovatno! Zamenio sam osigurac od 10A na samom uredjaju i uredjaj radi! Osigurac se ponasa kao "poluispravan" ako tako moze da se kaze. Kao neki poluprovodnik. Ima neki otpor koji ne bi trebalo da postoji. Proverio sam ga prvo kada sam saznao da je on za zvucnike i bio je ok tako da ga dalje nisam uzimao u razmatranje. Ali ima i jedna caka. I dalje mi na dijagnostici pise da zvucnici imaju gresku ali svi testovi prolaze i cuje se muzika. Sada ne mogu da se bakcem sa tim. Inace zvucnici mi rade samo kada se da kontakt. Hvala Ivane i Branko na sugestijama jer su mi pomogli da usmereno trazim problem.
  7. U autu je bila cn+ ali je bio problem sto je radila samo par minuta i to kada je hladno napolju tj. u okruzenju uredjaja. Posle par minuta dolazilo je do zaglupljivanja uredjaja, njegovog resetovanja i posle toga nije mogla da se normalno aktivira. Moralo je da se ceka duze vremena da bi se ponovo normalno uljucila, radila par minuta i opet resetovala. Mislio sam da je u nekom elementu kvar, da se pregreva ali nisam to ustanovio. Nasao sam drugu cn+ kojoj nije radio displej, prebacio displej sa moje stare, ubacio 9.8 po tvojoj sugestiji i cn+ je proradio. Uslovno. Nema zvuk. Nisam siguran ali mi se cini da kada mi je moj prvi uredjaj (pre kupovine drugog i prebacivanja displeja) vracen sa tog pregleda elemenata, da se tada nije cuo zvuk. Zato mi nije jasno u cemu je problem. Kao da je, ipak, neki problem od cn+ do zvucnika. Da li postoji jos neki osigurac ili nesto slicno osim onog crvenog na samom uredjaju? Kada dijagnostika prikazuje Error, da li postoji neka odredjena informacija zasto je greska ili je to uopstena poruka?
  8. Imam taj osigurac, proverio sam ga i ok je. Stavicu drugi, probe radi ali nisam siguran da bi zbog osiguraca dobijao poruku za zvucnike - error. Mozda tako i treba. Na konektoru c, pin broj 2, pise da je to "Input from BOSE Amplifier". Odakle dolazi taj signal?
  9. Imam taj osigurac, proverio sam ga i ok je. Stavicu drugi, probe radi ali nisam siguran da bi zbog osiguraca dobijao poruku za zvucnike - error. Mozda tako i treba.
  10. Ne nalazim taj osigurac jer se na tom mestu gde bi trebalo da bude (po uputstvu) nalazi woofer.
  11. Nema nikakvog zvuka iz zvucnika ni sa Speaker testom. Osigurac je ok. Nemam cd changer ali imam woofer. Provericu da li je osigurac u gepeku, F54 - Radio external amplifier, ok. Ne znam da li je to neki dodatni pojacavac ili postojeci. Buni me sto je prethodni uredjaj radio ali svega po par minuta (pisao sam o tome), a ovaj se ne cuje i to bi trebalo da pokazuje da je instalacija u autu ok: ozicenje, osiguraci, zvucnici. Mozda je i to sto kazes, neki kvar. U svakom slucaju, hvala ti na sugestijama. Trazim dalje.
  12. Novo pitanje. Nema zvuka ni preko radia, ni preko cd-a. Sve radi na prvi pogled. CD vrti i cita vreme pesama, radio prikazuje stanice, mute nije ukljuceno. Na servis meniju mi prikazuje: Front RH speaker - error, Front LH speaker - error, Rear RH speaker - error, Rear LH speaker - error. CD charger - absent, Amplifier - absent, SIM card - absent. Da li je nekome ovo poznato? Hvala
  13. Interesuje me sledece: kada se ukljuci u autu navigacija trazi kod. Posto je kod nepoznat, da li moze verzijom softvera 9.8 da se pregazi to trazenje koda ili mora prvo da se unese kod pa sve navedeno vazi za vec ucitani softver, tj. za buduce, eventualno, premestanje uredjaja? Hvala.
  14. Verzija je 11.0. Pokusao sam da ucitam 9.8 ali izgleda da cd ne cita. On pocne da vrti ali nista ne cita mada sam ga cistio. Probacu opet. Sto se tice rasturanja, otvarao sam ga desetak puta tako da to nije problem. Probacu da nadjem neki drugi uredjaj, mada su cene kada sam se raspitivao visoke i dalje. U Indjiji 100€ mi je trazio, a preko oglasa bio je jedan za 70. Koya kaze 80 i sve ce biti ok tako da ce na kraju da bude servisiran verovatno. Ako neko ima na prodaju cd ispravan ili neki drugi deo, neka ponudi. Probacu jos kod nekih servisera pa se javljam. Hvala
  15. Drugar nije resio problem, mada zna svasta da popravi od elektronike. On misli da je problem u procesoru ili nesto oko displeja. Sada ja, pre nego ga dam u servis, pokusavam nesto. Zakacio sam connect nav+ na punjac. +12v na pin 7, a - na 8. Stoji samo logo fiat. Sta je potrebno zakaciti da se pojavi radio (to se jedino ukljucivalo u autu)? Ne radi ni ventilator u samom uredjaju. Posle ukljucivanja uredjaja u kolima nije bilo zvuka mada je osigurac u uredjaju ok. Sta mogu sve da uradim i pogledan jos pre servisa (koji nije jeftin)? Nemam neki zamenski uredjaj da probam. Pozdrav
×