Jump to content
FAS Euroauto Goran
Sign in to follow this  
etibor

Fiat Stilo - ne uključuje automatski ventilator kabine

Recommended Posts

Od juče mi se događa da kada uključim klimu, ne uključuje se automatski ventilator kabine u prvu brzinu.

Nego moram ručno da ga uključim. Klima radi normalno, i ventilator radi normalno u svim brzinama. Ali neće klima da ga pokrene :)

Da li ima neko nekakvog iskustva sa ovakvim zaglupom... :question::wallbash:

P.S. Klima je obična, "ručna" :)

Share this post


Link to post
Share on other sites

Kako mislis moras rucno da ga ukljucis? Sta mu konkretno radis?

Share this post


Link to post
Share on other sites

Uključim klimu, i ništa se ne događa.

Moram da okrenem točkić ventilatora na prvu brzinu, Pa tek onda počinje da izduvava...

Ako mi je otvorena recirkulacija vazduha, tj. nije uključena oda osetim kako blago struji hladan vazduh "prirodnim putem". A kada uključim ventilator, tek onda počinje da duva, kao što je ranije duvalo...

Share this post


Link to post
Share on other sites

Pa drzi ventilator stalno na 1.

Malo pojasnjenje.Kod stila kada se ukljuci klima,a ventilator je iskljucen,on (ventilator) se automatski prebacuje na 1 brzinu.U sustini ,verovatno je crklo nesto sto vrsi to automatsko paljenje ventilatora na 1 brzinu. :thumbdown:

Share this post


Link to post
Share on other sites

A šta je to nešto što je moglo da crkne?

Da li računar uključuje ventilator kada se uključi klima ili se ventilator uključuje u odnosu na neki senzor?

Share this post


Link to post
Share on other sites

Meni se nikad nije ni ukljucivala klima da duva kad se ukljuci, uvek moram da okrenem i tockic za brzinu ventilatora. Prvi put cujem da treba sama da se ukljuci na prvu brzinu.

Share this post


Link to post
Share on other sites

Eto sad si cuo. thumbsup.gif Ukljucuje se,i pise i u uputstvu. Ali je problem sa tim elektricnim sitnicama kada se pokvara,da se vrate ponovo u radno stanje.Probaj na fiat.uk.forumu.Mozda je neko imao slican proble i resio.
 

Share this post


Link to post
Share on other sites

Našao sam rele J34 u eLearn-u, koji služi za uključivanje ventilatora kabine u prvu brzinu kada se uključi klima. Nalazi se iznad filtera klime, ali mislim da ga nemaju svi modeli Stila. Pritiskom na dugme uključivanja klime (analogne), jedan signal ide u ECU a drugi napaja špulnu releja tog J34. Proverio sam rele, on je ispravan. Ostaje mi da skinem dugme za uključivanje klime i proverim kontakte na njemu...

Rezistor za brzine je ispravan, rade mi sve brzine kako treba...

Edited by etibor

Share this post


Link to post
Share on other sites

na ovom upustvu ne razumijem sta to pise pod tackom "D"valjda su mislili na tacku "C" nemojte me ismijavat ali ne razumijem kako taj tocak dD da uukljucim on se samo okrece za zeljeni smer duvanja noge sajba faca itd.valjda

Share this post


Link to post
Share on other sites

Pogrsno je prevedeno uputstvo....

capture12.th.png

Uploaded with ImageShack.us

C-ukljucivanje klime

D-recirkulacija

E-tockic za usmeravanje vazduha

Valjda ce etibor to resiti vec....

Edited by sasha015

Share this post


Link to post
Share on other sites

Ljudi pozdrav

Imam problem (Stilo automatska klima) sa ventilatorom u kabini ne puše na nijednom nivou brzine,koji put se upali sam od sebe i to traje jako kratko, minutu dvije,a onda opet ne radi.

Molio bih za pomoc jeli netko imao isti problem ili zna u cemu je problem i jel bi mogao što da sam pogledam.

Hvala

Share this post


Link to post
Share on other sites

Kako doci do ventilatora gdje je smješten u kabini negdje ili?? A što ako nema napajanje,jel netko imao slican problem kod automatske klime,zna li netko gdje se nalazi relej ventilatora

hvala

Share this post


Link to post
Share on other sites

Pozdrav svima

imam problem sa automatskom klimom na fiat stilu..... tacnije od juce ne radi,na displeju pokazuje sve kao i obicno,ali vrentilator ne radi.... ako je neko imao slican problem,bar da me uputi da znam sta me ceka kad odem u servis.... :D

hvala unapred

Edited by neshaoct
spojena tema

Share this post


Link to post
Share on other sites

Pozdrav svima nov sam na ovom sajtu, zamolio bih za pomoć, na stilu multijet imam problem sa duvanjem u kabini.

Kada podesim duvanje na šoferšajbnu duva normalno jako ali kada podesim da duva u na srednji izlaz ili u noge ventilator se i dalje čuje ali duva vrlo slabo. promenio sam filter klime ali ništa se nije promenilo. Klima je automatska. Pozdrav!

Share this post


Link to post
Share on other sites

Drustvo eto mene opet. :wallbash: Do sada sto nisu radili motorcici sada ne radi ventilator. :crybaby: Naime, sada kad se malo otopilo, nije mi radilo zadnje svetlo, problem je bio u masi. Neverujem da bi to imalo neku vezu al ko zna. Sada vise ne radi ni ventilator, desavalo se da nije radio, otisao sam na posao, upalim auto i radi, idem sa posla opet ne radi, tako par puta i sada uopste ne radi. U pitanju je digitalna klima. Smrdi mi to na neki kontakt, citao sam da crkavaju resistori, mada ked crkne resistor - crkne skroz. A ovo malo je radilo pa stalo. Nasao sam tamo dva dzeka ili sta li je vec jedan crveni jedan crni, otkopco, namazao za kontakt sprejom i opet nista. Zna li neko otprilike sta bi bio problem??? Ili odakle uopste da krenem? :question:

Share this post


Link to post
Share on other sites

Izvinjam se drustvo, ipak radi ventilator. U pitanju je bio pregoreli osigurac. :wallbash: Sve moguce varijante sam probao, sa ispitivacem i voltmetrom, sve je bilo OK ostim napona za ventilator, a po zicama sam dosao po osigurace. 3 sata njakanja a je moglo je biti gotovo za 5min. :wallbash: :wallbash: :wallbash:

Share this post


Link to post
Share on other sites

@ Zakuni se

Da, popravka (zamena) motorića klime je skupa stvar i po pitanju dela i po pitanju ruku.

Share this post


Link to post
Share on other sites

Problem i dalje stoji, nije resen. :wallbash: Osigurac F31 mi uvek pregori. Zadnje desno svetlo, zmigavci, stop nije radilo, jedino je svetlilo rikverc svetlo umesto svih sijalica na spomenutom svetlu. U pocetku je samo tinjalo, a posle je rikverc svetlo svetlilo normalno umesto svih sijalica. Greska je bila u masi, pa je probilo masu na rikverc svetlo. Izveo sam novu masu sa luster klemom, svetla rade sve je ok osim sada rikverc svetla a jos gore i ventilatora kabine. Sumnjam da je probio masu na rikverc prekidac i sada tamo ima kratak spoj kad ubacim u rikverc pa mi zato gori osigurac F31 koji je isti i za ventilator u kabini. Jel imao neko problem sa ovim?

Nije mi problem za to zdnje svetlo nego sto mi ne radi ventilator a u autu mi je zagusljivo i hladno a u cetvrtak idem u Srbiju. Probacu da dodjem do konektora na rikverc prekidacu pa cu ga otkaciti i sa Bozjom pomocu doci u srbiju. Nadam se da je samo problem u tom prekidacu. Ja drugu teoriju nemam. Pocinje me nervirati taj Stilo. Jel ima neko ideju sta bi to moglo biti? Mozda vetilator ima vlagu, lisca posto je bilo ovakvo glupo vreme pa ima neki spoj. Ali kad ima osigurac radi normalno ventilator dok ne ubacim u rikverc. Stavio sam umesto 7,5A i 10A i taj je pregoreo i vise necu pojacavati ne ne izgori neka zica.

P.S.

Admine hvala na prebacivanju posta a ovo bi opet trebalo biti medju rikverc svetlima ali mi je vazniji taj ventilator nego riverc svetlo zato sam nastavio pisati ovde.

Share this post


Link to post
Share on other sites

Pozdrav svima.

 

Imam jedan mali problem sa klimom. Kada se klima ukljuci ventilator kabine treba da se automatski ukljuci na prvu brzinu. Kod mene od pre par dana nece da se ukljucuje automatski, nego moram ja rucno da ga ukljucim. Ventilator normalno radi u sve 4 brzine, ali nece samo automatski da se uklljuci u prvu brzinu kada se startuje klima. Da li neko mozda zna u cemu je caka?

Pre 3 meseca sam bio na servisu klime i dopunili su mi gasa jer nije htela da se ukljucuje.

Hvala unapred.

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Ne mora da se automatski ukljuci ako kod poslednjeg koriscenja nije bio ukljucen, kako ostavis klimu kad ugasis auto tako isto bi trebala da se ponasa kad sledeci put upalis auto, znaci ako ostavis ugasenu klimu nece se upaliti na sledecem startu, ako je ostavis upaljenu onda ce se sama ukljuciti pri sledecem davanju kontakta, barem je tako kod mene, 

Share this post


Link to post
Share on other sites

Uključuje se automatski na prvu brzinu sa uključenjem klime. Tako bi trebalo biti.

Problem može biti na liniji presostat-osigurač-računar ili neki loš kontakt.

Share this post


Link to post
Share on other sites

Našao sam rele J34 u eLearn-u, koji služi za uključivanje ventilatora kabine u prvu brzinu kada se uključi klima. Nalazi se iznad filtera klime, ali mislim da ga nemaju svi modeli Stila. Pritiskom na dugme uključivanja klime (analogne), jedan signal ide u ECU a drugi napaja špulnu releja tog J34. Proverio sam rele, on je ispravan. Ostaje mi da skinem dugme za uključivanje klime i proverim kontakte na njemu...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...