Jump to content
FAS Euroauto Goran
nestor

Fiat / Lancia / Alfa dijagnostika - adapteri,softver i primena (by Banetv)

Recommended Posts

Jes.....Na play store.

Share this post


Link to post
Share on other sites

koja dijagnostika je dobra da je cena do 100 evra za kola i autobuse kamione

Share this post


Link to post
Share on other sites

Za 100€ teško bilo šta da valja i da radi normalno. 

pa koliko treba onda?

Share this post


Link to post
Share on other sites

Po ovome što si napisao kontam da tražiš tačno određeni uređaj tj. Autocom/Delphi odnosno to se sada vodi kao Univerzalni CDP+ uređaj. Možeš pogledati po internetu, ali cena je od 130-150€ pa naviše u zavisnosti od kvaliteta, da li može da se zakači baš na sva vozila, da li ima ili nema bluetooth i sl. Računaj 150-200€ za taj uređaj. 

Share this post


Link to post
Share on other sites

Pozdrav svima, vec sam imao ovdje upit i nije mi nista jasno. :) Imam bluetooth OBDII ELM327B i spoji mi se s Torqe aplikacijom, no aplikacija ne moze pristupit ECU.

 

Imam Lancia Lybra 2.4 JTD SW, 2001. godina. 

 

Sad citam da mi treba VAG KKL ili tako nesto, pa me zanima da mi netko jednostavnim jezikom napise:

koja aplikacija za racunalo

koji tip kabla 

 

Tako da znam pribavit. 

 

Hvala puno! 

Share this post


Link to post
Share on other sites

Upotrebljiva aplikacija za telefon - teško. 

 

Multiecuscan (program koji se koristi na računaru) je mnogo mnogo mnogo upotrebljiviji od bilo kog drugog programa. Da bi mogao da pristupiš svim modulima na Lybri treba ti jedna od ove dve kombinacije: 

 

- VAGOM KKL + Zeleni adapter A1 + Crveni adapter A2

- VAGCOM KKL sa DIP prekidačem (ovaj DIP prekidač zapravo menja adaptere A1 i A2 pa ti u ovoj varijanti nisu potrebni) 

Share this post


Link to post
Share on other sites

Hvala ti puno, sad znam što trebam kupit. :) 

Share this post


Link to post
Share on other sites

elm bluetooth mi pokazije mnogo manje parametre RPM nego sto je realno ler 150-200 RPM (Multipla JTD 115 ks 2002.). Sta je problem? Na drugim vozilima pokazuje tacno.

Share this post


Link to post
Share on other sites

Pozdrav ljudi,

 

je l' ima neko loader za FES 3.5,taj mi je radio extra ali ga je antivirus pojeo,kada instaliram 3.6.2 mogu samo na motor da se povezem , na ostale module se poveze i nakon nekoliko sekundi u cosku pise 'Disconnected'.

Share this post


Link to post
Share on other sites

Ako se samo malo potrudiš (kao što do sada nisi) i prelistaš poslednje stranice videćeš da se FES odaaaaavno ne zove FES nego MES, videćeš i da je MES krenuo od verzije 1.0, a sada je aktuelna 2.5 a videćeš i sve ostalo što te zanima ;) 

Share this post


Link to post
Share on other sites

Ako se samo malo potrudiš (kao što do sada nisi) i prelistaš poslednje stranice videćeš da se FES odaaaaavno ne zove FES nego MES, videćeš i da je MES krenuo od verzije 1.0, a sada je aktuelna 2.5 a videćeš i sve ostalo što te zanima ;)

Da,sve ja to znam i sve sam citao,ali isti problem imam i sa FES-om 3.6.2 i sa svim verzijama MES-a,da li je do racunara ili do uredjaja ne znam,ali samo ta verzija 3.5 se uspesno povezuje sa modulima i preko onih adapter kablova sa ABS-om naprimer,sve ostale samo sa motorom. Zato sam hteo da ga vratim,posto ionako sve to koristim za licne potrebe,da ne eksperimentisem puno.

Share this post


Link to post
Share on other sites

Meni se npr BT ELM uspežno veže samo na engine.
Sve radi normalno. Čita parametre, mogu se brisati greške itd.
Za ostale (ABS, AIRBAG itd) neće ni da čuje.
Koliko sam skapirao problem je u samom BT uređaju kome treba išćupati neki kondenzator da bi sve

to radilo na MES-u.
 

Share this post


Link to post
Share on other sites

@vedranc

Ti loaderi imaju problem kada je računar povezan sa internetom. Pokušaj da isključiš internet pa onda da instaliraš neki MES i da ga pokrećeš samo kada je internet isključen. 

 

Takođe, ako ti je antivirus "pojeo" bilo koji fajl, onda idi na quarantine listu i naći ćeš ga tamo i samo ga štikliraj kao "trusted" i antivirus će ga "povratiti" :) 

 

@joshibeast

Za ABS, Airbag i servo ti je potreban KKL sa prekidačima (najjeftinija varijanta, a može i preko adaptera itd), a za ostalo može ELM, a ako neće onda otpornik ;) 

Share this post


Link to post
Share on other sites

Kupio elm 327 usb. Instalirao drajvere (win 7) ali neće da odradi virtualni port. Zatim sam obrisao net framework i instalirao svež ecu scan 1.4. Sada imam na device menager-u virtualni port i normalno ga vidim i u Mes-u. Tu prođe i sve testove sa ok, ali kada uređaj prikačim na auto pojavi se čuveni time out. Posle restarta laptopa sve je kao i ranije. Da li da probam da isključim net pošto sam taj savet već pročitao.

pozdrav

Share this post


Link to post
Share on other sites

Ceo dan guglam i ne mogu da skapiram ništa :)

 

Imam ELM327 BT (ovaj model: http://www.aliexpress.com/item/2014-New-Design-HH-OBD-Advanced-MINI-ELM327-v1-5-Black-Bluetooth-OBD2-Car-CAN-Wireless/32232133136.html)

 

Lepo mi radi preko aplikacije Torque, OBD Car Doctor i ScanMaster na Androidu.

 

Kada ga povežem sa računarom (Win7 64bit) MES neće da radi sa njim.

 

Na testu mi prijavi sledeće:

 

COMMAND: ATZ
RESPONSE: ATZ
 
 
ELM327 v2.1
 
>
 
COMMAND: ATI
RESPONSE: ATI
ELM327 v2.1
 
>
 
COMMAND: ATE0
RESPONSE: ATE0
OK
 
>
 
COMMAND: ATL0
RESPONSE: OK
 
>
 
COMMAND: ATH0
RESPONSE: OK
 
>
 
COMMAND: ATSPC
RESPONSE: OK
 
>
 
COMMAND: ATS0
RESPONSE: OK
 
>
 
COMMAND: ATCAF0
RESPONSE: OK
 
>
 
COMMAND: ATCFC0
RESPONSE: ?
 
>
 
COMMAND: ATCRA 7B0
RESPONSE: ?
 
>
 
COMMAND: ATSH 7B0
RESPONSE: ?
 
>
 
COMMAND: ATAT1
RESPONSE: OK
 
>
 
COMMAND: ATST41
RESPONSE: OK
 
>
 
COMMAND: ATBI
RESPONSE: OK
 
>
 
WARNING: This interface is not compatible with ELM 327 1.3! Will not connect to any CAN module.
 
Da li neko zna šta treba da uradim i da li išta može da se uradi? Jel treba da uklonim R4 rezistor ili je nešto drugo problem?

Share this post


Link to post
Share on other sites

Ne radi link koji si postavio. Po ovome ovde teško da se može išta uraditi. Ali daj prvo valjani link ili još bolje slikaj taj svoj primerak pa da vidimo. 

Share this post


Link to post
Share on other sites

http://www.aliexpress.com/item/2014-New-Design-HH-OBD-Advanced-MINI-ELM327-v1-5-Black-Bluetooth-OBD2-Car-CAN-Wireless/32232133136.html

 

Negde sam naleteo da verzija 2.1 nije podržana od strane MES, već samo 1.5. Ne znam koliko je to tačno.

 

Šta da kupim od ELM uređaja a da će sigurno raditi sa MES-om (potreban mi je CAN i pristup BODY opciji)?

Share this post


Link to post
Share on other sites

Ovo bi trebalo da radi. Otvori ga pa slikaj ploču unutra u dobroj rezoluciji da vidimo šta može da se uradi. 

Share this post


Link to post
Share on other sites

Uffff... ovim se već neko "bavio". Mislim da ti je mrka kapa da uradiš nešto ovde... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...