Jump to content
FAS Euroauto Goran
Branislav

Fiat Grande Punto - ne rade zvučnici

Recommended Posts

1 minute ago, neshaoct said:

@Branislav

 

Ima ovo...šta hoćeš da se klikne dalje:

 

Screenshot_11.jpg

Joj dobro bi mi doslo sve to da imam da iscitam dobro B)

Share this post


Link to post
Share on other sites
1 hour ago, Branislav said:

Situacija je sledeca, preziveo je radio, i zvucnici, ali je izgleda centrala koja spaja komande na volanu i radio otisla i nemam zvuka, naravno mene interesuje gde se nalazi ta centrala pa ako neko zna neka mi kaze da mogu da zamenim :lol: I ponovo sve uredno prevezem (tj elektricar ahahah)

Kako sad znas da je radio ispravan? Jesi li cuo zvuk sa njega i gde?

Isto tako kako znas da i zvucnici rade?

Nije mi nista jasno...

Volan i radio je povezan preko CAN mreze.

On 12/29/2018 at 4:42 PM, Branislav said:

 znaci hvata stanice cita usb ma sve... Inace fabricki radio je u pitanju...

Kakav USB na fabrickom radiju????  Ako imas USB onda imas blueme u kaseti kod suvozaca? 

 

Ne moze ti nitko na daljinu resiti problem ako ne objasnis detaljno a jos teze ces i ti to resiti ako nemas minimalno znanje iz oblasti gde imas problem.

Ako sam do sada dobro zakljucio nisi na "ti" sa zicama i strujom? Ako je tako moj drugarski savet ti je da nista ne pokusavas jer mozes napraviti zaista VELIKU stetu!

Share this post


Link to post
Share on other sites
1 hour ago, Zvezdo said:

Kako sad znas da je radio ispravan? Jesi li cuo zvuk sa njega i gde?

Isto tako kako znas da i zvucnici rade?

Nije mi nista jasno...

Volan i radio je povezan preko CAN mreze.

Kakav USB na fabrickom radiju????  Ako imas USB onda imas blueme u kaseti kod suvozaca? 

 

Ne moze ti nitko na daljinu resiti problem ako ne objasnis detaljno a jos teze ces i ti to resiti ako nemas minimalno znanje iz oblasti gde imas problem.

Ako sam do sada dobro zakljucio nisi na "ti" sa zicama i strujom? Ako je tako moj drugarski savet ti je da nista ne pokusavas jer mozes napraviti zaista VELIKU stetu!

Znamo tako sto je zadnje zvucnike povezao na onaj aparat i daju znake zivota, takodje i izlazi iz radija na aparatu tom daju znake da je sve ok... Eto tako znam, a Can mreza se nalazi gde? I da imam blue&me u kaseti posto vidim da je doslo do zabune 

Edited by Branislav

Share this post


Link to post
Share on other sites

Dakle ovako...

Taj radio je pre radio u tvom autu?

Ako je sve zvučnike proverio unimerom na konektoru koji se ubada u radio i sva 4 zvučnika pokazuju cca 4 ohma otpornost onda su zvučnici u redu.

 

Izlaz iz radija može najpouzdanije da proveri da priključi zvučnik na na njega a sa digitalnim instrumentom je veoma nepouzdano ( da ne kažem nemoguće)

 

Na ekranu od radija vidiš pesmu ili sl što ti dolazi iz USB sa blueme jedinice? Ako je tako onda je radio povezan na CAN magistralu.

Ako je povezan i komande na volanu bi trebale raditi.

 

CAN mreža ti je u celom autu i da je problem sa njom ne bi mogao ništa sa autom..ni upaliti... Onako laički da ti objasnim, kroz samo jednu žicu prolazi mnogo informacija ili ako hoćeš signala i ta jedna žica menja nekoliko desetina ili stotina žica.

 

Ja iz te priče najviše sumnjam u tog nazovi majstora koji ti je to ispitao a posle njega u izlaz na radiju ili problemčić u konektoru.

Share this post


Link to post
Share on other sites
4 hours ago, Branislav said:

ali je izgleda centrala koja spaja komande na volanu i radio otisla i nemam zvuka

Sto ti vec rece @Zvezdo, komunikacija izmedju uredjaja ide preko CAN magistrala, tj. centralizovano preko Body Compa (ako je to ta "centrala" :)). Sto znas sta je i sta sve ide preko njega, tako da ili ti nesto nisi dobro cuo ili te taj majstor malo "vrti". Na kraju krajeva, CAN je aktivan samo sa datim kontaktom, a radio i zvucnici naravno moraju da rade i kada je auto ugasen.

Share this post


Link to post
Share on other sites

Ljudi ja cu se ubiti majke mi... Danas sam auto oterao kod elektricara iz Rume koji stvarno zna posao, on je sve rasturio, proverio i sve spojio, svi zvucnici rade, izlazi iz radija su svi ok, sve je lepo povezano ali zvuka nema... Jel moguce da Blue&me sistem pravi problem? Kaze on moze direktno da se veze i da bude obican radio ali ja ne zelim tako nego hocu da radi kao pre... Stvarno postajem sve nervozniji i besniji :angry:

Share this post


Link to post
Share on other sites

Pozdrav ljudi, interesuje me kakva je procedura raskačiti zvučnik, u pitanje je Grande punto i zadnji desni zvučnik, jer probija? Da naglasim da se ne razumem u elektriku, pa da li to mogu uraditi sam ili je ipak bolje da odem kod majstora? Hvala unapred 

Share this post


Link to post
Share on other sites

Naime prvo je prestao zvucnik u vozacevim vratima raditi, dok u zadnjim lijevima se slabo cuo, dakle samo desna strana je radila kako treba, danas je poceo da prekida zvucnik u desnim vratima koji izgleda kao da gubi kontakt preko rupa. Da li punto ima neku centralnu spojnicu za te zvucnike pa da tu pogledam. Zasad sam probao promjeniti cd player i euro dzek sa drugim i isto se ponasa, probao sam cistiti i konektore kod A stubova i vrata i isto je.

 

Ima li neko jos neku ideju :)

 

 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Mislim da nije do konektora, pre ce biti da su sundjerasta vesanja propala pa da to i pravi problem.
Kod mene je slicna situacija, napred suvozac strana prekida a nikako da se nateram da skinem i pogledam.
Zadnja su mi oba propala i njih sam skidao i poslao na zamenu vesanja a nikako da se nateram da ih vratim, jbg.
 

Share this post


Link to post
Share on other sites

Pratim, isto je i kod mene... ali ja bih rekao da kod mene jeste do konektora, jer kad cackam onaj spoj plasticni, izmedju vrata i auta, zvuk se na trenutke pojavljuje i nestaje...

Share this post


Link to post
Share on other sites

U tom slucaju uzmite najveci jeres kada su u pitanju kontakti i nsprskajte, wd40 naravno

 

Share this post


Link to post
Share on other sites

@n0va

 

Najjednostavnije je da uzmes unimer, izvadis headunit, skines konektore i proveris zvucnike da nemaju kratak spoj ili da su zice.
Ako ustanovis, onda skidanje tapacirunga, pa molis Boga da je kod zvucnika, da ne moras nove zice da provlacis.

Meni se ovo desilo sa novim zvucnicima, radio isao u safe mode, nosio ga na popravku, lik popravi, naplati (ako je ista radio), ono opet. Na kraju ustanovim los kontakt na zvucniku, krstili se u prodavnici, prelemili samo.

 

 

Edited by neshaoct
dodao tag

Share this post


Link to post
Share on other sites
Posted (edited)

Pozdrav ljudi. Od pre par pranja(puškiranja) počelo je da se dešava to da mi radio ne radi neko vreme posle pranja. Posle nekog vremena proradi. Radio kao u prvom postu svetli, ali zvuka niotkuda. Jasno mi je da je vlaga u pitanju, ali gde. Rekoše mi da pogledam one džekove na vratima, i da navodno ako jedan pravi kratak spoj, zvuka neće biti ni na jednom. E sad, ja  sam skidao jedan po jedan džek i radili su svi zvučnici osim tog raskačenog. Naprskao sam kontakt sprej i vratio sve. Gde bi mogao da bude problem? Gde može voda da dođe i da ovo proizvede? 

Edited by wlad

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...