Jump to content
FAS Euroauto Goran Vlada
PharaohMaster

Fiat Nuova Bravo - update Blue&Me > greška ''no english''

Recommended Posts

Evo nasao na netu resenje. Pritisnuti na volanu taster za voice komandu i reci "Loop off" i problem resen . Na kraj pameti mi bilo da pored opcije repeat ima loop koja je za ponavljanje pesama. Ako nekom bude trebala informacija eto.

Share this post


Link to post
Share on other sites

Pokusao sve sto ste naveli ovde i opet nista. Ima li neko jos neku ideju? Radi se o bravu 2007

Share this post


Link to post
Share on other sites

Sve sam živo probao oko updatea tj. u nadi da će mi proraditi blue&me.

Jedino što  sam uspeo je da mi glas bude na nengleskom ali i dalje je meni na englesko/italijanskom..

Nema šanse da na mobilnom vidim auto itddd.......

Ako neko može da pmogne oko ovoga neka se javi, naravno iz NS-a da uradimo zajedn jer sam već izgubio strpljenja.

Share this post


Link to post
Share on other sites

Ljudi ja sam sve ovo uradio i sve je prošlo ok dok sad nisam promenio telefon i kupio drugu nokiju koja isto ima jelte W8,1 i uključim bluetooth i neće da se poveže sa radiom...

Ima li nekih začkuljica oko ovoga? Jel moram opet proceduru ko ova što e za menjanje jezika i update softvera ili nešto drugo?

Share this post


Link to post
Share on other sites

Pokreneš povezivanje kroz Fiatov meni dok ti ne prikaže PIN, pa onda povežeš telefon ;)

Share this post


Link to post
Share on other sites

Mislim na meni koji se otvara pritiskom na taster sa slušalicom na mf volanu ;)

Share this post


Link to post
Share on other sites

Sad razmisljam jel moze preko bluetootha da se povezu i drugi telefoni na blue & me ili samo telefoni sa windows softverom?

Jel moze adroid, bleckberry itd?

Share this post


Link to post
Share on other sites

Nisam probao. Izbegavam da telefoniram kad vozim. Javljam se samo ženi kad me pozove ;)

Share this post


Link to post
Share on other sites

Sad sam se obukao i izašao do auta i probao sa s3 sve opcije.

Šljaka kao pbleavo.....a ja menjam telefone  da bi došao do nokije i koristio b&m u cromi a radi i sa tim sto imam...E zivote....da nisam ucio ove silne skole pa da mi nebude zao, a ovako..... :horse:

Share this post


Link to post
Share on other sites

Rade i glasovne komande i ja od kako sam letos to prokljuvio odusevljen sam sa tim. Pritisne se taster win i kazes na primer CALL pa ime iz tel imenika ( pozeljno da bude sto jednostavnije ime i krace da bi lako prepoznao ) , MEDIA PLAYER ( otvara usb gde su folderi i pritiskom na tastere strelice gore dole izaberes koji folder hoces ) itd itd... Odlicna stvar

Share this post


Link to post
Share on other sites

Ljudi da li je neko probao nešto drugo? Ponavljam se, ali sve što ste napisali sam pokušao i dalje ništa, samo izbaci poruku no english. Pomoć :-(

Share this post


Link to post
Share on other sites

Isti problem, dobijem poruku installing pa restarting pa ponovo installing pa usb error 10. Sve sam probao i jednostavno nece.

Share this post


Link to post
Share on other sites

Ako se desi da Blue&me skroz zakuca i da ne pomaze skidanje kleme, moze da se skine dzek direktno s njega, pa posle minut-dva vrati.

Nalazi se iznad kasete. Kad se otvori, odmah gore.

 

Bas je bagovit. Italijanska elektronika i Microsoft software - Sta moze da krene naopako? :D

 

Sto bi neki lik na stranom forumu rekao, trebalo je na volanu da stave ctrl+alt+delete! :D

 

Ja se bas ovih dana spremam da uradim update na 5.5 ili 5.6 da vidim da li ce da bude stabilniji.

 

Share this post


Link to post
Share on other sites

Pošto ti je najsvježiji koment povodom ove teme, da li bi mi mogao pomoći. Postavila sam pitanje na forumu...ali niko se još nije javio. 

Kupila sam auto, Grande Punto 2007 god. i imam problem da se spojim da microsoft računalom u autu.

Kada pritisnem MAIN na volanu, piše ba bord kompjuteru "no english" (vidjela sam da su i drugi imali taj problem). (inače na bord kompjuteru je podešen engleski jezik).

Takođe, problem postoji kada pokušam telefonom, bluetooth-om da se povežem sa računalom, traži PIN koji ja nemam.

Pokušala sam riješiti problem preko ovog sajta http://www.blueandme.net/blueandme/index.aspx/index.aspx?brand=fga&lang=en#/support/download/

ali mi nije pošlo za rukom....dodjem do krajnje opcije kada pokušavam abdejtovati verziju v 5.6 koju mi ponudi, počne sa radom, ali na kraju piše USB ERROR 10.

 

Ukoliko postoji rješenje, zamolila bih da mi pomognete i date savjet.

 

Hvala!

 

 

Share this post


Link to post
Share on other sites

Ako slucajno nisi videla, mozda bude od pomoci - vrati se na 2. i 3. post pre tvog. Kolega @maxi13 je imao identican problem "USB error 10", ostavio je link pomocu koga je instalirao jezik i resio problem. U pitanju je isti sajt "blueandme.net" sa koga si i ti pokusavala, ali je mozda neka druga opcija u pitanju.

Share this post


Link to post
Share on other sites

Treba sto manji usb, znaci 2gb i manji ako nadjes, i treba da bude formatiran kao FAT32.

Mozda je do toga.

A pin koji ti trazi telefon bi trebalo da ti pise na displeju bord racunara na autu.

 

Mesas stvari cini mi se, pa ajde da pojasnim da budemo sigurni da se razumemo.

 

Odvojene su stvari:

1) Update za jezik. Znaci hoces da ubacis da ti jezik bude engleski. Dakle engleski na govornim komandama.

Bez obzira sto ti je engleski u meniju, cesto su govorne komande na italijanskom. To je jedan update.

 

2) Potpuno odvojeno od toga je update za ceo sistem, na verziju 5.5 ili 5.6.

 

EDIT

Daleko od toga da sam ja strucnjak, da se odmah ogradim. Samo sam silom prilika bio prinudjen da se dobro infornisem na gomili foruma i youtube snimaka.  :D

 

Edited by Smireni

Share this post


Link to post
Share on other sites

 

Pokušala sam da instaliram engleski, ali bezuspješno...nema promjena, zašto, ne znam.

USB je 2GB, formatiran je na FAT 32.


Pročitala dosta foruma, sve pokušala, ali nije mi poslo za rukom da otklonim problem.

 

Pokušaću još jednom sve da ponovim, i samo mogu da se nadam da će ovaj put poći za rukom.

 

Hvala vam forumaši.

Share this post


Link to post
Share on other sites

Promenio sam jezik ali sam i updejtovao firmware i sad mi se Iphone poveze za sekundu na BT. Ranije ako pričam telefonom i ulazim u kola, iseče vezu na 6-7 sekundi dok se ne poveze.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...