Jump to content
FAS Euroauto Goran
sale nacionale

Fiat 500L / Fiat 500X - Uconnect multifunkcionalni uređaj, iskustva i problematika

Recommended Posts

Pozdrav svima. Interesuje me da li je neko radio update sa verzije 6.0.. na 12? U stvari, da budem precizniji, da li vredi uopšte raditi update?

Nemam nikakvih problema, nema gašenja ekrana, nema problema sa BT konekcijom... al volim čačkati :D

 

Kako sam video na stranom fiat forumu, ljudi kažu da je jedina razlika crna pozadina umesto crvene... Ima li još nešto, neko reče da je zvuk bolji, da li je to istina?

Ako nema nikakve razlike možda ću odustati od update-a.

 

Nego, iz klipa nisam provalio, da li je čovek pre update-a startovao motor, ili je ostavio samo kontakt i ubacio usb? 

Share this post


Link to post
Share on other sites

Pozdrav drugari,

Imam 500l-a 2017 restyling sa uconnect 7 incha. Kupio sam posle duge pretrage uconnect 7 incha sa navigacijom. Sada imam tezi proble. Servis nece da ga ugradi. Kazu da mora i kompjuter auta da se menja..... na facebooku sam nasao firmu koja to radi u torino. Kazu da je istina da treba da se preko nekog programa spoji multimedija. Da li to kod neko moze da uradi? Da li sam bacio pare? 

Share this post


Link to post
Share on other sites

Drugari, 

Procitacu temu ali aj na brzinu ako moze neko da mi kaze da li ima nekih verzija posle ove, vezano za mape i samu multimediju? 

 

IMG_20190415_135330.jpg

Share this post


Link to post
Share on other sites

Pozdrav svima,

Vozim 500l 1.3 living oko 4,5 godina presao sam nesto manje od 150000 km bez problema.

Od juce se Uconnect gasi na svakih nekoliko minuta i ponovo pali posle par sekundi.

Na fabrickom je softveru nista nije nikad cackano.

Da li je neko imao slican problem i da li ima leka?

Hvala.

Share this post


Link to post
Share on other sites

Imam jedan problem kad slusam muziku preko BT na telefonu. Skoro sam promenio telefon uzeo sam Huawei p20 lite. I kad pustim neke pesme koje sam skinuo sa Youtube-a jace, nema onaj cist zvuk, cuje se neko pucketanje. A kad pustam neke dve njegove pesme sto imam na fonu kvalitet je odlican. E sad nisam primetio da mi se ovo desavalo sa starim fonom. Probao sam da promenim sajt za skidanje muzike, da ga povezem preko kabla ( ali tad nece da ga prepozna <_< ), cak i sa youtube kad pustam isto, skinuo sam drugi program za pustanje muzike, al sve je isto... Zna li neko jel moze ovo da se resi? 

Share this post


Link to post
Share on other sites

Kolege, molim za pomoć. Zanima me da li iko od vas ima neku sliku zadnje strane Uconnect uređaja iz 500L, i to konkretno modela 5" koji ima DAB i NAV?

 

Naime, nabavio sam uređaj koji je bio ugrađen divljački u drugi auto, a kad kažem divljački - 2 od 3 ulaza (antene?) su pokidane i žice su lemljene direktno na njih. Dakle treba mi slika, da bih video kako izgledaju konektori i šta na njih ide, da ih zamenim u servisu.

 

Pored onog glavnog konektora za napajanje i zvučnike, ovaj model ima sa leve strane (gledajući uređaj od pozadi) jedan konektor u gornjem redu (on je ceo) i dva u donjem (oba su pokidana), pri čemu prilično sigurno znam da je desni donji bio za antenu (on je lemljen).

 

Koja je svrha polomljenih konektora (obojeni crveno na crtežu), i koji su standard, da bi ih zamenio?

radio.jpg

Edited by BojanRak

Share this post


Link to post
Share on other sites

Da odgovorim sam sebi na pitanje - sve rešeno u servisu koji se pominje malo iznad u temi kod ZecaBg, čovek je profesionalac u svom poslu! :)

Share this post


Link to post
Share on other sites

Probaj da, posto kinezi imaju malo drigaciji sistem povezivanja, da ukljucis bluetooth ali ostanes u opciji (ne u shortcut-u) vec u samoj opciji (cesto samo tako ostaju vidljivi) pa probaj. Meni je tako sa Nomu S10, al onda kada jednom povezes nemas problema.

Sent from NOMU S10 PRO using Tapatalk

Share this post


Link to post
Share on other sites

Ja imam Xiaomi Redmi 5, povezuje se baš glatko, bez ikakvih problema. Jedino se jednom potpuno prestao povezivati, posle toga sam resetovao Uconnect (ima neka opcija da vrati na predefinisana podešavanja), a na telefonu izbrisao Uconnect iz liste sačuvanih BT uređaja i ponovio proceduru povezivanja. Od tada opet sve ok.

Share this post


Link to post
Share on other sites
On 7/31/2019 at 2:54 PM, Miloš M said:
Da li je ikako moguce povezati uređaj sa Xiaomi telefonima? Sa Samsungom je to islo lako.

Xiaomi redmi note 5, 7 i mi 9. Svi povezani bez problema uconnect 5, tipo. Samo što reče kolega, ostani u opciji bluetooth i "stisni" osveži (refresh) više puta dok se ne nađu :-)
 

Share this post


Link to post
Share on other sites

Juče preuzeli novo službeno vozilo, Fiat 500L i probali ja i kolega da povežemo telefon od koleginice koja će ga voziti i nismo uspeli!

Auto i telefon (samsung A7) se povežu, treba nešto vremena ali se povežu na kraju međutim ako se pozove preko kompa u autu, ručno ukuca broj na ekranu audio sistema, poziv se uspostavi ali sa telefona direktno, isto kao da nije povezan na auto već je broj direktno okrenut sa telefona, a ako ja pozovem taj telefon koji je nakačen na auto, telefon povezan sa autom, zvoni međutim auto to ne registruje, na ekranu i dalje stoji omogućena opcija "Dail" može da se zove, i može da se istipka neki broj na ekranu i okrene, kao da A7 uopšte nije ni povezan na auto što se poziva tiča a s druge strane auto ga vidi kao povezan!.

Ako se pozove iz auta, iako se poziv uspostavi sa telefona (a broj okrenut na ekranu auta) postoji opcija Transpher call back, kao da je prebačen na telefon automatski pa da se vrati na audio sistem u autu međutim ako se izabere ova opcija ništa se ne dešava.

Probali smo sa uključenim radiom, isključenim radiom, obrisali telefon, dodali ga ponovo, čačkali one 2-3 opcije koje sistem ukupno ima i jednostavno neće da prebaci poziv na ozvučenje u autu.

Jednom se čak i sam od sebe restartovao, taj sistem što se vrti u autu, auto je radio normalno samo je taj sistem prošao kroz proceduru kao da je auto ugašen, izvađen ključ i zatim ponovo startovan!!!

Auto nov, nema 50km...

 

 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Pouzdrav druže, baci pogled ovde: Blue & me

 

 

Edited by Ivan
Ne citiraj prethodni post ;)

Share this post


Link to post
Share on other sites

Probano jos sa nekim drugim telefonom?

3 hours ago, Sirius9 said:

čačkali one 2-3 opcije koje sistem ukupno ima i jednostavno neće da prebaci poziv na ozvučenje u autu.

Jos od ranijih verzija Blue&Me pa do ovih novijih Connect-a, vidjao sam vec vise puta da sa nekim telefonima nema zvuka na fabrickim zvucnicima, ostalo funkcionise normalno. Uglavnom je palilo resenje da se posle uspesnog uparivanja restartuje telefon (ne samo njegov BT, posto bi bila ista situacija, nije pomagalo ni brisanje BT liste). Kada bi se posle restarta fona automatski opet povezali, sve bi radilo normalno i kasnije. Ne kosta nista da eventualno probas i to ili uparivanje nekog drugog telefona, cisto da se locira problem.

Spojicemo ovu nepotrebno otvorenu temu, sa postojecom o Uconnect na 500L.

Share this post


Link to post
Share on other sites

Hvala obojci na predlozima.

Malo je bilo vremena da se igra juče pa nismo probali drugi telefon ali čim bude prilike probaćemo i to i ono sa restartom telefona dok je konektovan.

Počeo sam da čitam temu od početka, vidim da su neki imali problem sa Xiaomi telefonima a ja baš imam Mi 4i, kolega ima isto Samsung ali videćemo

da od druge koleginice pozajmimo Huawei pa da probamo s njim... Čim bude prilike da se proba javljam rezultate...

Edited by Sirius9

Share this post


Link to post
Share on other sites

Jel ima neko ideju, imao sam problem sa xiaomi ranije i sad isto sa samsung, nisam nikad resio .. povezem bez problema tel sa bt u autu, i kada zovem ja sa displeja auta sve je ok. Ali, kada bilo ko mene zove, odma izbaci zauzece, znaci prijem poziva nikako ne uspeva.

 

Share this post


Link to post
Share on other sites

Mozda jeste .. mada sa kojim god da probam, isto je .. juce sam na telefonu dodatno podesio da sve moguce ide preko bt konekcije sa uconnectom, i primio sam whatsapp.poziv i tu je opet sve bilo ok. Znaci samo dolazni gsm call mi daje odbijanje

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...