Jump to content
FAS Euroauto Goran
LiksamJA

Fiat Marea 2.0 20v - problem sa paljenjem

Recommended Posts

Imam jedan VEEEELIKI problem i to na Marei  2.0 20V .

 

Krenuo sam na put i naravno vozio na gas. U toku voznje sam par puta prebacio na benzin i sve je bilo OK. Stigao na odrediste na gasu, parkirao auto i posle 4 dana stajanja hteo da ga upalim kad ono nece na benz samo na gas. Dosao sam kuci na gasu i odma u garazu.

Nasao sam osigurac od pumpe goriva ( 10A ) izgoreo. Zamenio osigurac i upalio je. Radio je par minuta, pa sam ga ugasio i ostavio.

 

Sutradan krecem na posao kad nece da upali. Javljam se da ne dolazim i krecem u potragu... Skinuo sam pumpu, isprobao je preko osiguraca 7.5A i radi. Bez pumpe dam kontakt i odmah izbaci 10A osigurac. Skinem RELEJ za pumpu (i jos nesto sto se nadam da ces mi reci sta je) i ne izbacuje osigurac. Vratio sam sve na mesto i povezao na Laptop Fiatecuscan - naravno nema greske. Pokusao sam da ga upalim i radi. Radio je 30 min u garazi i kada sam izasao 5 m izbacio je osigurac.

 

Sta jos ukljucuje taj relej pumpe goriva ?

 

Pozdrav.

 

:help:  :help:  :help:

Edited by neshaoct
prebačeno

Share this post


Link to post
Share on other sites

Negde ti je instalacija u kratkom spoju....nema tacnog odgovora. Moras traziti kvar na instalacili ili postaviti novu zicu i ukinuti staru....

Share this post


Link to post
Share on other sites

Problem je vrlo kompleksan,napisacu celu istoriju da bi me razumeli.

kada je pukao kais uradjena glava zamenjeni svi ventili. posle par meseci je poceo da zeza imo. zamenjena antena i radilo je jos mesec dana.

kada je musterija dovezla do mene auto nije hteo na benzin da pali ni radi samo na plin nekako.

Posle ispitivanja,nisam dosao do nikakvog zakljuck.

simptomi,na benzin. posle kraceg verglanja auto upali i odradi sauh i kada treba da spusti na ler srusi se i ugasi.

motor je 182b700

provereno zubljenje alatom 4m 200.15 . kompresija na svim cilindrima prosek 11

auspuh odspajan,usis provern skidana grana. pritisak goriva 3.2 -+ 0.1 bar.

dijagnostika tri greske 1601 can to ne znam cemu sluzi. i grejac sonde i prekidac kvacila, sto ne bi trebalo da utice na paljenje.

Dodacu sutra ostale brojeve od ove dve greske.

plin sam otkacio radi resavanja problema. da ne bi me zealo ako curi u usisnu,inace je sekvent.

Probano,senzor bregaste stavljen polovan.svecice,ecu sa bravom i imo.

merio senzor radilice,sa osciloskopom. mada kada nejega iskljucim ne prijavljuje ga ko gresku.

to mi je cudno. 

probao sam ostale senzore da iskljucim da vidim da li ce proraditi ali nista.

ostalo mi je sutra da proverim pritisak ulja. da ne prelazi nesto pa da otvori ventile kada upali.

I ima li jos neko kuju ideju da proverim jer mi je ponestalo.

i da kada upalim ako hocu da dodam gas istog trenutka se ugasi,dizne ciscene i proverene dva puta. meni lici kao da  nema benzina.

utrenutku gasenja struja dolazi na svecice i dizne. 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Greska 1601 je najverovatnije povezana sa prepozavanjem koda kljuca.

Sve to zajedno je prilicno cudno a u takvim situacijama se obicno na kraju ispostavi da je neki banalan problem u pitanju.

Ja bih sad prvo proverio konektore na ECU,immo,anteni  a posebno mase.

Sto se tice gasenja kod dodavanja gasa,moguce da senzor pozicije pedale gasa ne da signal da je gas pritisnut pa se zagusi.

Share this post


Link to post
Share on other sites

mase sam proverio, na ecu i motor dovlacio novu. konektre sam gledao ali ne mogu da ih ispitam jedino da ih samo poprskam sa sprejom. mada koliko puta sam ih odspajao ocistilo bi se do sada

Share this post


Link to post
Share on other sites

Imam problem sa autom kad se ugreje nece da upali ,i ja dodjem po nju posle dva sata ona upali, i to me zeza ne uvek ali svaki peti put me zezne i nece, sta to moze biti, a u pitanju je model 2.0  20v  110kv

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Pozdrav.. imam problem sa paljenjem na fiat marea 2.0 20v!

Problem je sto je auto vozen dan ranije i sve je bilo normalno! kada sam hteo da ga upalim sledeci dan kao da je udarilo nesto ! kao da su se ventili culi..  e sada vergla on ali sam primetio da izbaci kompresiku u filter vazduha! 

 

Merena kompresija:

1 cilindar 12.5

2 cilindar 13.5
3 cilindar 13.5
4 cilindar 13
5 cilindar 13.5


e sada dali je moguce da je prezupcio ili da se nesto drugo desilo?
Unapred hvala

Share this post


Link to post
Share on other sites

hm a ne znam biiip li ga! ali zasto dune kompresiju u filter vazduha.. znaci iz klapne one za ler gas gurne u filter vazduha kroz protokomer! a vergla ko blesav i nece da upali

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...