Jump to content
FAS Euroauto Goran
etibor

Fiat Stilo 1.9 JTD / MJet - engine fault / check engine

Recommended Posts

Kada sam se vracao sa posla, u jednom trenutku mi je zapistao komp. i izbacio Engine fault... To je bilo u trenutku ubrzavanja (ne izivljavanja, vec preticanja pri brzini oko 50km/h)... Sta moze da bude, i kako da se resetuje greska???

Motor radi normalno, barem po zvuku, ali vuce ko magarac, jaaaako slabo.

Share this post


Link to post
Share on other sites

Evo sta sam sada probao...

Otkacio sam plus klemu sa akumulatora, i otkacio braon konektor koji se nalazi sa donje strane kucista fusebox-a (pored D4 konektora) pored akumulatora, malo ga prebrisao i vratio sve kako je bilo. Hteo sam ustvari da ocistim D4 konektor, ali sam prvo ovaj ocistio, pa sve vratio. Engine fault je nestao, sada ga vise ne ukljucuje, mada ga nisam provozao da probam. Zasto se to dogodilo? Da li je mozda zbog prevelike vlage pobrljavila elektronika ili sta?

Da li se engine fault samo resetovao zbog skidanja kleme ili je stvarno bio samo problem u kontaktu, mozda i u D4 kontaktu koji se verovatno malo promrdao kada sam rasturao konektor na fusebox-u...

Pozdrav...

Share this post


Link to post
Share on other sites
Guest 9816

Prijatelju mislim da ti se dogodilo ovo: kad si preticao (normalno si dodao jaci gas )i na od prilike 3000 RPM ti je ECU dao nalog overboost senzoru (nalazi ti se montiran ispod lijevog fara nisko ) da proslijedi vakoom VGT _u (varijatoru faze na turbini) ali senzor ti je dobio vlagu (vjerojatno) ili stvarno nevalja _ ECU skonto nesto nevalja i "engine fault. Greska P236.

Pokusaj ovo :Kontakt spray ili WD 40 uzmi i poprskaj spojni konektor na overboost senzoru , a jos bolje ako ga sa tog mjesta preselis na kuciste akumulatora , Inace ovo ti je standarna boljka kod Stilo_JTD 115cv ;)

Auto ti slabo vuce zato sto ti sad radi u SAFE modu, ako ti i nakon 30_tak minuta voznje ne "ozivi " odnosno sam se resetira u normalno stanje onda ti stvarno nevalja over boost ventil _kosta 60 eura , ugradnja pola sata 20 eura ;)

Share this post


Link to post
Share on other sites

Slicni problem sam ja imao na Stilu - naglo dam gas, on izbaci engine fault na 1-2sec i auto izgubi snagu. Problem je bio u nekom boost ventilu:oops: ili senzoru kao sto kaze z_stiloJTD

Share this post


Link to post
Share on other sites

Upravo to što kaže z_stiloJTD se najčešće desi. Brisanje greške se radi svakom klasičnom dijagnostikom, a ne skidanjem kleme akumulatora. Inače, u tom modu turbina je van funkcije, a u funkciju se sama vraća kada posle nekog vremena ugasiš motor, pa upališ i naglo dodaš gas da aktiviraš overboost. Tada ti se i isključi narandžasti inidikator motora na instrument tabli.

Greška ostaje u ECU do brisanja, ali ne smeta a moguće vrednosti pored P0236 su i P0101 Mass or Volume Air Flow Circuit Range/Performance Problem, kao i P0235 Turbocharger Boost Sensor A Circuit Malfunction.

Takodje, obavezno premesti i overboost senzor. Na novom Stilu, ovo rade na prvom servisu, kad već nisu fabrički.

EDIT: Nešto gledam Discussion Thread: D4 Connector, pa se setih da Engine Fault ustvari odavno nisam dobio, još od kad sam očistio D4 konektor... :cool

Share this post


Link to post
Share on other sites

E to volim da cujem...

Konkretne odgovore... :)

Vozio sam auto, i sada sve radi OK. To za overboost ventil sam i ja pretpostavio da moze da bude. Greska se resetovala i vise je nema. Turbina radi OK.

Kao sto rece z_stiloJTD, verovatno se to desilo. Mada sam probao to sada kada sam vozio i radi sve kako treba... Videcemo sta ce biti... Moram da premestim ventil na kuciste akumulatora, to je sigurno...

Hvala... Javicu sta se dogadja.

Share this post


Link to post
Share on other sites

Evo opet gluposti...

Ali Fiat je to :mrgreen:

U subotu vracam se ja kuci, i stisnem malo jace gas na praznom putu, kada posle jedno 4-5 sekundi opet ista prica sa Engine fault... A sada poucen iskustvom, ne prepadnem se ja nego polagano stignem do kuce. I taman u to doba dana pred mrak, ali ne lezi vraze... Posto sada znam sta je problem, uzmem ja baterijsku lampu i reko sada cu da mu #!!##!... Posto svi koji voze Stilo znaju koliko ima mesta u motornom prostoru, a oni koji znaju gde je overboost ventil sve im je jasno sta sam hteo da uradim. Nemoguca misija. Zaturim ja ruku nekako do overboosta i otkacim konektor. Pa nekako proturim i gedoru da kinem ventil, ali... Skinem samo gornji sraf sto drzi ventil, a do donjeg ne mogu da stignem. "A kada si stavo shus pleh bilo ti drago" kazem ja sebi :mad: . I onako :twisted: prodrmam ja malo taj overboost, i sve vratim nazad kako je i bilo... :mad: :twisted: :mad:

Upalim ja auto, i nestane Engine fault, proradi turbina i sve OK. Juce nisam nigde isao, pa nisam ni probao.

Danas krenem na posao. Pustim da mi se podigne temperatura motora skoro do radne, jer ne mogu da je podignem do pola skale jer sam vec stigao (do posla stizem za 10-tak min skoro otvorenog puta 80km/h). I pritisnem ja gas ko covek da obidjem jednog, a ono vidi cuda. Nema onog glupog zvizdanja turbine na koje sam se zalio jos poodavno, a motor vuce kao da sam mu dodao najmanje jos 30KS (ali bukvalno). Chipovao sam mu crevca koja dolaze ili odlaze sa overboosta... hahaha . Verovatno nije bilo neko crevce dobro spojeno na ventil pa sam ja onako :mad: pokusao da namestim engine fault, a namestio sam "curenje vazduha" u prazno...

Znaci ne gine mi premestanje overboosta (mada sam to hteo da uradim, samo malo da otopli) i pregled svih mogucih vakum crevaca na motoru.

Izvinite za duzi post, ali sto neko rece: "Eto morao sam nekome da se izjadam" :badteeth1:

Pozdrav...

Share this post


Link to post
Share on other sites

Proveri ti usisna creva da ti negde ne uvlaci fals vazduh. Meni je to bilo na Mondeu, pa je upadao u safe mode, cim odem u malo vise obrtaje.

Jbt, izgleda moj Stilo nije los, samo da promenim senzor nivoa ulja. Bas juce sam ga cepao novosadskim...nece preko 190.... :lool:

Share this post


Link to post
Share on other sites

Kakav crni D2? :shock:

Meni se ovo i dešavalo sa ED, a na D2 nikad nisam ni pomislio, što i drugima (JTD) preporučujem.

Share this post


Link to post
Share on other sites

Engine Fault se ispisuje ponekad + paljenje crvene lampice motora, kada se sa srednjih obrtaja 2-2.5 ko/min dodaje gas.

Prvo sam mislio sam da to ima veze i sa ovim visokim temperaturama ali sada ne bih rekao. Inače motor radi normalno a temperatura vode je zakucana na polovini, i pre i posle prijave greške ubrzava nepromenjeno.

Sumnjam na over-boost senzor (mislim da je Boban imao neki takav problem).

A da EGR blokiran, map senzor i leptir usisa nedavno čišćeni.

Edited by kole

Share this post


Link to post
Share on other sites

verovatno over boost ventil ali ocitaj sta kaze na dijagnostici

Share this post


Link to post
Share on other sites

Dragi Kole, ovaj moderator je čudo... Nije Beograd daleko, a i sa Mikijem možeš da se dogovoriš. Isti simptom sam imao mesecima... Drndao se oko filtera za vazduh, čistio protokomer...ali ono što prevazilazi moje spozobnosti i poznavanja mašinske tehnike rešava čovek koji to zna. Treba da se očisti ceo usis. Počev od interkulera iz koga sam katran i garež izlazi, da se provere creva na overbustu i elektrokontakti na njemu, pogačica ventil koja je u vezi sa turbiniom, turbina da se pročisti... i na kraju poslastica: ultrazvučna dekalcifikacija i čišćenje začadžavljenih i zapušenih brizgaljki i provera njihovih elektrokontakata. Sve to kad se uradi - ko nov auto da voziš. Prosto leti.

Inače tvoj slučaj je početni stadijum zaprljanosti usisa. auto dobro ide do 3000 o/min - što je neosetno u gradskim uslovima, jer ga retko kad teraš preko. Ni broj obrtaja nije pouzdan pokazatelj opterećenosti motora. Najveće muke se javljau kada izadješ na dum, poteraš ga četvrtom do 120, ubaciš u petu, on polako penje brzinu... i stane na 145 - 150 - ti pogledaš na vcajgere i vidiš upaljen indikator motora. Staneš, ohladiš motor pola sata, sav srećan što se lampica ugasila, poteraš istim putem natrag, i opet ti se upali sijalica preko 140, i ne može dalje. Drugi stadijum je kad to istolerišeš jedno mesec dana, počnu da se pojavljuju slični simptomi i u gradu. Naročito kad upališ klimu (opteretiš motor). Tu je kraj. Hitno na čišćenje usisa, jer se mašina bez potrebe guši i zamara. (ovo je sve lično iskustvo iz prošlosti - dok Miki nije uzeo stvar u svoje ruke).

Share this post


Link to post
Share on other sites

ili ukratko moze da bude savez vise zezalica nije obavezan kvar

Share this post


Link to post
Share on other sites

Na dijagnostici nađene greške:

-ventil nadpritiska,

-turbo pritisak

Ova druga je posledica prve predpostavljam (Mikijeva dijagnostika preko neta radi).

Kad je to resetovano i provozano nije se ponavljalo. Pa naravno na 900km samog autoputa pojavilo mi se svega 6 puta, u gradu ne.

E sad reče majstor mislili smo da je ovaj napred ventil. Posle kad razmislim, napred nikakav ventil ne postoji osim protokomera koji sa turbinom nema veze. Ima senzor ispod akumulatora koji je povetan sa over-boost ventilom koji je iza motora tj. ispred kabine. Ja bar tako vidim stvari.

Pitam da se to malo pročisti, kaže promenićemo ventil ako bude i dalje prijavljivao grešku, možda je niki kontakt bio loš. Hm, hm, hm...

Vozamo se, videćemo, na kraju ni Žarkovo/Vidikovac nije preko sveta.

Share this post


Link to post
Share on other sites
-ventil nadpritiska,

-turbo pritisak

Da tvoj auto nije tjuniran? Ako jeste, smatraj to normalnim, povremeno :smoke:

Share this post


Link to post
Share on other sites

kole to na stilu ispod akumulatora i pored filtera vazduha jeste elektro overbost ventil nije senzor,ako sam te dobro razumeo.

Share this post


Link to post
Share on other sites

dobro vece svima. Meni se juce, nakon zamene upalio engine fault na kompu uz upaljenu lampicu motora i to zute boje. Vpzio sam ga od tada nekih 100 km, performanse iste kao i pre, vuce lepo, pali normalno, mada mi se cini da trosi za oko 10 do 15 % vise nego pre. Zna li neko sto se ta lampica upalila i sta je po sredi? Napominjem, do zamene akumulatora taj problem nisam imao.

Share this post


Link to post
Share on other sites

moze da si neki konektor olabavio,ma moze sto cuda.na dijagnostiku vidi o cemu se radi pa ces znati sta dalje

Share this post


Link to post
Share on other sites

Gledaj da ti dijagnostiku uradi neko ko će znati i da je protumači. Meni je na dijagnostici očitana greška: -ventil nadpritiska, -turbo pritisak. Hteli da menjaju ventil. Ustvari problem je pravila mapa.

http://www.fiat-lancia.org.rs/forum/index.php?showtopic=38732

Kad sam nju zamenio sve je bilo ok.

Ako imaš originalnu mapu onda ti verovatno sledi ono što je g. Damjanović napisao.

Share this post


Link to post
Share on other sites

^^^ Hvala, ljudi. Zakazana dijagnostika za sutra ujutro i to kod ZNA SE KOGA. Javljam se po zavrsenom poslu da prenesem iskustva. A, da li je unutra originalna mapa ili ne, videce se sutra, posto ja nisam nista dirao, a pre mene to se ne zna.

POZDRAV!

Share this post


Link to post
Share on other sites

Pomagajte ljudi, :crybaby:

Sat vremena nakon sto sam parkirao auto, krenuo sam ponovo do grada. Kada sam upalio auto, ostala je da svetli crvena lampica motora ( Levi sat, lampica izmedju svtetla i rucne kocnice ), i ispisalo mi se na displeju Engine fault i kljuc. Pri tome auto radi u leru stabilno ( gas ne varira ) ali uopste ne reaguje na gas - kao da ne postoji papucica za gas. Jel imao neko slican slucaj ili jel zna neko sta bi moglo da bude u kvaru?

Probao sam i paligasishu ( ono kao ugasis auto, sacekas malo pa ga ponovo upalis ) ali se isto ponasa.... :wallbash:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...