Jump to content
FAS Euroauto Goran
milancex

Fiat Bravo 1.9 JTD / Fiat Multipla JTD - overboost valve greška

Recommended Posts

Od nedavno, javlja mi se problem, upali se lampica kao dizna (prskalica) do danas svaki put u petoj brzini, na tacno 160 km/h... znaci vozim 1,2,3,4 brzina svaka do crvenog, nema greske, u petoj, pun gas, na 160 upali se lampica, a danas idem za novi sad, i ja u cetvrtoj ga stisnem, kad upali se na 110 u cetvrtoj brzini, dodjem kuci, laptop + dijagnostika, i kaze ovako

5: P0236 - Overboost valve
Boost Pressure sensor A circuit range/performance

 

Pokazuje broj 5 jer je 5 greska... kada pratim live rezultate, sa obrisanom greskom, pokazuje mi "ventil overboost" vrednost 0 na leru, a na 2000rpm pokazuje oko 30% dok sa punim gasom do kraja pokazuje 55-60% preko toga ne ide... kada kazem "punim gasom do kraja" mislim sa 2000rpm stisnem gas do kraja... imaju neke rupe u rasponu od 2500 do 3500 rpm, NE UVEK ali desava se nekada, kao da se ugusi u gorivu, naravno to se desi sve za delic sekunde, ali se opet oseti, kao gubitak snage... u servisu su mi rekli remont turbine?! jeste da ima ulja kod creva tamo, na dnu, ali da li je stvarno potrebno raditi remont cele turbine, ako moze samo taj ventil da se sredi?

Ulje sam menjao pre 1000km, proveravao sam, ni kapi ne fali... kako je sipano na servisu, tako je i sada... po dijagnostici, auto je presao 250.000, ostale greske sto dijagnostika prijavljuje, i sve su tacne su... protokomer vazduha, grejac,termostat, senzor spoljasnje temperature (Error C1 .) na displayu u kolima... hvala unapred :)

Share this post


Link to post
Share on other sites

Bar malo da ti pomognem,u 99% slucajeva strada elektro ventil koji stoji ispod akumulatora.A da bi ga skinuo mora baterija napolje,to je i najtezi deo posla,Sa njega idu 2 creva promera 5 mm,nemozes da promasis,i struja.U kit komercu je kostao oko 3500d,ili uzmi od nekog za probu.Usput promeni ta creva,na metar kostaju oko 100d,moze prelivno za naftu.;).gif" />I takodje se desava da prijavi tu gresku kad crkne senzor pritiska na usisnoj grani.Njega je jos lakse skinuti,

Edited by Transporter131

Share this post


Link to post
Share on other sites

Moguce da je do senzora pritiska!Uradi bas kao sto ti je transporter naveo,probaj tim redosledom,a ako bas ne moze ,ti se preracunaj,pa u neki bolji servis ,resice ti sigurno.

Share this post


Link to post
Share on other sites

Hvala na odgovorima, ali, nema nikakve sanse da znam da li je taj ventil ispod akumulatora, ili onaj senzor na usisnoj grani? nemam 3500 da dajem za zamenu ventila ako vec valja :D i koja je cena tog senzora na usisnoj grani? :)

Share this post


Link to post
Share on other sites

Verovatno je cena slicna.Najjednostavnija provera,na turbini se vidi,kao pecurka i na njoj crevo,neka neko da kontakti videces polugica ako se pomeri do kraja onda je ok,i kad upalis i turiras,ne previse,ona mora da se pomera.to je naj jednostavnija provera,ali ne garantuje da je bas on ispravan ili ne.A sa usisne grane skini senzor i operi disk klinerom(naprskaj dobro)ostavi neki min.da se osusi,i to je to.Ako vec ne mozes da uzmes od nekog na probu .Javi sta si uradio,poz.

Share this post


Link to post
Share on other sites

moze li mi neko reci gde se na 1.9jtd multipli nalazi senzor pritiska jel i men iisto javlja taj problem sa overbvoostom na slican nacin samo meni javlja u 4 toj na 90 i petoj na 120

Share this post


Link to post
Share on other sites

Nista jos nisam uradio po pitanju te greske, isao sam danas sa drugom u novi sad (isti auto vozimo) u cetvrtoj na 80km/h njegov povlaci mnooogo bolje, posle toga, proverim, na svim brzinama, njegov auto duplo bolje povlaci, da li postoji mogucnost da je to zbog te greske, ili protokomera vazduha, jer i on pusta pogresne vrednosti, tj neispravan je? :D

Share this post


Link to post
Share on other sites

Sutra menjam oba homokineticka zgloba, pa cu taman da proverim senzor...

Edited by MilanceX

Share this post


Link to post
Share on other sites

Pozdrav svima,

vozim Bravo 1.9 JTD 105ks '99.g.

imam sličan problem kao što su naveli mnogi prije mene - auto neće da vuče na većim obrtajima, tj upali mi engine fault iznad 3000 obrtaja i auto prelazi u safe mode. EGR sam zatvorio, majstor kod kojeg idem je stavljao svoj nov MAF i stvar je ista i sa njim, i jedino šta mi preostaje je taj overboost ventil.

FiatECUScan mi pokazuje grešku overboosta a vrijednosti koje mi očitava za overboost su slijedeeće (dok auto radi na mjestu):

Otvaranje overboost ventila: 0%

Overboost strategija: nije aktivno

Izmjereni overboost pritisak: 992 mBar

Ciljani overboost pritisak: 0 mBar

AD/C overboost pritisak: 1,859V

Ne treba biti pretjerano pametan pa vidjeti da izmjereni i ciljani pritisak nisu ni približni. Znači automobil dok radi u mjestu ne bi smio imati toliki overboost pritisak? Da li se može zaključiti prema ovim vrijednostima je li taj ventil stvarno riknuo ili stvar može biti samo u tom vakumu koji ide na overboost?

Hvala

Edited by neshaoct
prebačeno

Share this post


Link to post
Share on other sites

Pre 2 dana sam skidao akumulator i nigde ne mogu da nadjem ta vakum creva i overboost ventil... ako neko ima sliku kako to izgleda i gde se tacno nalazi na Bravo 1.9 JTD bio bih zahvalan :) i da... ja ne znam gde se turbina nalazi kod mene na kolima wallbash.gif

Share this post


Link to post
Share on other sites

Vidi ovako, kad otvoris haubu tu su hladnjaci e pa izmedju nih i motora pogledaj i videces turbinu.Na njoj,turbini,videces pecurku, bar lici,i odatle jedno tanko crevo,precnika 8mm.Prati kuda ide ka akumulatoru i dolazis gde treba.Cini mi se na ovoj strani sam napisao kako naj prostije mozes da proveris da li radi.Slike nazalost nemam. A ako budes kojim slucajem dolazio u bg nije problem da se nadjemo da ti pokazzem.Pozdravwelcome.gif nNapisao sam ti skracenu verziju,moji me cekaju da krenemo u bioskop

Edited by Transporter131

Share this post


Link to post
Share on other sites

Skinuo sam akumulator, i nikako ne mogu da skinem ono postolje na kojem stoji akumulator... nikako ne ide, odvijem svih 5 srafova, vuci, cupaj.. ne ide :D

IMG_1164.jpg

je l' ima neki trik ili? :)

imaju dva neka creva, ali ona su metalna, i ima jos 2,3 creva koja su gumena, ali ne mogu da ih ispratim do ventila dok ne skinem ovaj drzac...

Share this post


Link to post
Share on other sites

I meni se upalila ova lampica (kao prskalica) i uvek sija, a auto ide normalno. Pukla je cev od serva i skidao sam akumulator i drzac akumulatora i resio to sa servom. Kada sam sve spakovao i upalio auto tada se upalila ova lampica i neprekidno sija u toku voznje. U cemu moze da bude problem, da li je moguce da se nesto poremetilo oko overboost ventila, ili sam mozda nesto zaboravio da vratim? Hvala unapred

Share this post


Link to post
Share on other sites

To je opšta lampica. Nije vezana samo za jedan kvar, nego se pali za desetine mogućih problema. Zato na dijagnostiku da se vidi šta tačno prijavljuje od svih tih mogućnosti... :thumbup:

Share this post


Link to post
Share on other sites

Mene muci sledeci problem,nize EGR ventila nalazi se neki dio ciji naziv ne mogu nikako da saznam,postavljen se uz motor na njega se ubadaju 3 creva,jedno kao da je ispalo kada duvam kroz njega prolazi vazduh,pa sam kontao da tako ne bih smelo biti i da je otisao.Inace slabo mi povlaci Marea.

Share this post


Link to post
Share on other sites

Kao prvo želim da se zahvalim transporteru na prilično preciznom opisu greške p0236 overboost valve. Meni je ovo pomoglo da rešim sledeći problem:

Posle zamene plivajućeg i seta kvačila kod majstora auto nije hteo preko 3000 obrtaja. Na ECU scan dijagnostici sam izbrisao sve grešeke i posle teste vožnje ostala je samo ova greška. Onako kao što je je transporter predložio skinuo sam akumulator i njegovo postolje i proverio džek na ventilu. Čim sam ga pipnuo bukvalno se otkačio. Propisno sam ga utaknuo a potom i skratio zelenu crevo koje je već bilo oštećeno pri vrhu. Majstor je pri rasklapanju ovo zeznuo a nema dijagnostiku da na kraju proveri da li je sve u redu... Problem rešen i sad auto vuče kao pre.

Za kolegu koji ne može da izvuče postolje za akumulator mogu da kažem da mora da raskači protokomer i da ga izvadi sa usisnom granom. Isto važi i za veliki konektor koji je na strani prema volanu kao i postolje za releje/ili osigurače koji su na strani prema tablicama. Tek onda možeš da izvučeš postolje i da vidiš ventil.

Pozdrav,

Share this post


Link to post
Share on other sites

Mom prijatelju se stalno javalja fatalna greska koja prouzrokuje odlazak u safe mod. P0235. Dijagnostikom sam ustanovio da mu je pritisak u turbu na leru 1.3 bara a zeljeni je 1.02 bara.Izbrisem gresku ali se ona odmah javi ponovo.  Sta moze da bude problem ? Overboost ventil ?

 

 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

Najverovatnije da je overboost ventil ali može biti i turbina,solenoid, na turbu,sistem vaccuma,cevi vacuum pumpa,sve sto sam nabrojao učestvuje u radu same turbine pa najbolje krenuti sa najjeftinije stavke i jos ako imas koga da pozajmis ventil na multipli se ne skida teško,pa probas da pratis parametre
 

Share this post


Link to post
Share on other sites

Postovani prijatelji , prilikom povratka sa odmora iz CG kod Niksica prilikom preticanja pojavljuje mi se nesto kao zvuk ,zvizduk tipa pssssssssst nakon cega auto pocinje da bruji kao da se otkacio auspuh. Momentalno stajem pregledam creva i cevi koliko mogu da vidim nista nigde ne curi i krecem lagano. Auto nema snege , bucan je ali postepenim doziranjem gasa postize brzinu i ja tako stizem u Srbiju, dovukla me kuci , VELIKO joj HVALA.

 

Sutradan detaljnim pregledom utvrdjujem da je spala selna na spoju metalne cevi koja ide sa turbine na koji se nastavlja sire gumeno crevo, vracam selnu na mesto auto samo sapuce ima snage ali primecujem da prilikom gasenja NEMA ONOG ZVUKA VAKUM KLAPNE, test voznja ponovo preticanje , cetvrta brzina oko 3500 obrtaja izbacuje upozorenje za proveru motora i kontakt garaze.

Vracam se kuci kacimo je na dijagnostiku pokazuje gresku PO 236 over boost valve.

 

Pregledam creva i nalazim da je vakum crevo tanko plasticno osteceno skracujem ga i nastavljam sa sirim vakum crevom, brisemo gresku ponovo se pojavljuje kako se nabiju obrtaju u trecoj, skidamo map senzor cistimo ga opet isto, uzimamsa bratove multiple over boost ventil kacim njega, greska se momentalno sama izgubi ali opet se javlja nabijanjem obrtaja u trecoj, skidamo i njegov map senzor i opet isto.

Vracam moje delove na auto i opet isto .... ali sve vreme ovih proba nikako mi se NECUJE VAKUM KLAPNA PRILIKOM GASENJA

 

Jos da napomenem da je moja multipla 85 kw a da je bratova 77 kw mada mislim da to ne igra ulogu prilikom probe sa njegovim delovima. Molim za pomoc posto vidim da se slicne stvari desavaju ali nigde na forumu nisam nasao neko konkretno resenje sem zamene ventila i senzora

 

Unapred zahvalan Nenad Petrovic

 

 

Edited by neshaoct
spojeno

Share this post


Link to post
Share on other sites

molim i dalje za neko misljenje posto smo sve ovo vec probali i eliminisali ocito da je nesto vezano za vakum posto se nikako ne cuje klapna prilikom gasenja motora a i sam over boost pre svih ovih proba i zamena proban je sa ispravljacem na 12 v i skljoca i lepo se oseti rad klipa

 

Edited by npetrovic

Share this post


Link to post
Share on other sites

@npetrovic

 

Ima mišljenja o toj klapni odavno napisanih, čak i uputstvo kako proveriti/popraviti:

https://www.fiat-lancia.org.rs/forum/index.php?/topic/68275-dihtovanje-klapne-za-gašenje-na-jtd-motorima/

 

Taman posla da se svakome posebno i ponovo piše to isto. :thumbup: 

Share this post


Link to post
Share on other sites

Danas otkacim protokomer greska se sama ukloni auto ima snage kao i ranije prima gas ,povlaci kao lud, kako da budem siguran da je on u pitanju posto mi u opisu greske PO 236 nije pisalo nista za protokome vec samo za over boost, da li je verovatno da je on otkazao?

Ono sto mi jos pada na pamet je filter vazduha koji je menjan prilikom servisa pre 1500 km ali se razlikovao od filtera koje sam stavljao kod ranijih servisa posto je bio opšiven slojem čoje( kao na sunđeru za sudove) da li postoji mogucnost da je zbog toga dobijao nedovoljno vazduha i da je zog toga isao u safe mode prilikom nabijanja obrtaja.

probacu najpre sa drugim filterom ako ne, ide drugi protokomer, ako ovaj nije u redu.

Postoji li nacin da se on proveri?

Share this post


Link to post
Share on other sites

Desi se da se greska upali i sa otkacenim dzekom protokomera ali kako se upali tako se sama ugasi samo se auto malo žustrije provoza momentalno  gasi gresku, pri cemu sa otkačenim džekom protokomera ne ide u safe mod vec auto normalno ide ali cim se džek vati i nabije gas na 3500 obrt u 4 brzini pali gresku i ide u safe mod-

Svratim do majstora i on mi kaze ili vozi tako sa skinutim džekom sto vecina i radi ili blokiraj EGR ventil, da li to uopste ima logike ?

Ima li svrhe menjati protokomer?

Moze li me iko,ako cita ovaj forum posavetovati kojim redosledom da krenem, ili protokomer ili blokada egr/a

 

 

Edited by npetrovic

Share this post


Link to post
Share on other sites

Pa vidi, blokada egr-a je besplatna, tako da...kreni prvo od toga :D

Послато са SM-J330F уз помоћ Тапатока

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...