Jump to content
FAS Euroauto Goran
hasanze

Lancia Lybra 1.9 JTD - osvetljenje displeja ne radi

Recommended Posts

Ne, ipak jutros opet linije. Verovatno neki kontakt pozadi, videcu kad ga budem otvorio.

Share this post


Link to post
Share on other sites

Izgleda da je nastupila sezona otkazivanja radia...

Ukljucio sam radio,poceo je da brljavi-slabo reaguje na okretanje tockica,pisao radio off,pa zatim error 1. Probao sam sve opisano (provera osiguraca,skidanje kleme) i kada sam vratio klemu vise ne reaguje uopste na komandu on/off,ne moze se pokrenuti radio. Displej radi normalno,kao i board comp. Ima li neko neku ideju sta uraditi?

Share this post


Link to post
Share on other sites

Čisto kao razmena iskustva.

 

Kod mene se displej već nekoliko godina ponaša tako da s jeseni i zimi neće odmah da se upali osvetljenje. Sve radi normalno, ali, dakle, kad je hladno treba mu nekoliko minuta i - upali se.

 

Prvi put je to bio šok "pokvarilo se !!! ", ali posle sam skapirao šta se dešava. U proleće i leti radi normalno.

 

Zimi probam varijantu gašenja-paljenja svetala, i nekad to inicira uključenje displeja, nekad ne. Ali se uvak posle nekoliko minuta uključi, sam od sebe.

Share this post


Link to post
Share on other sites

Kod mene cas radi cas ne, ako se linije pojave nakon kontakta skinem ga sa kontakta dam opet i onda bude ok. Suvise je hladno da bi se sad igrao sa tim, sacekace malo toplije vreme.

Share this post


Link to post
Share on other sites

Po mom dosadasnjem iskustvu, to sto vas zeza je samo los kontakt, odnosno "hladan lem" negde na stampanoj ploci, ili u nekom kontaktu. Nista sto jedan prosecan elektronicar ne moze da pretrese i da resi, da preletuje. 

Share this post


Link to post
Share on other sites

Pomagaj bre. U pitanju je Lybra 1.9 JTD. Radio kasetofon. Displej radija ne radi i ne mogu ugasiti radio. Dešavalo se da posle startovanja motora displej radija ne radi. Ugasim, ponovo upalim i sve ok. Pre par dana mi počelo izbacibati grešku neispravna signalizacija na desnom migavcu i stop svetla isto desna strana. Problem je bila masa i problem rešen dodavanjem mase sa šasije. U međuvremenu nestane svetlo na displeju i neće da se ugasi radio. Ovo se desilo pre dodavanja mase na migavcu. Neće da upali ni onaj logo Lybre pri davanju kontakta. Svakakvih problema nađoh na forumu ali ovakav nisam. Šta mi je činiti?

Share this post


Link to post
Share on other sites

Ili malo bolji elektricar, a najbolje bi bilo ako imas nekog sto radi na otpadu da probas njegov radio. Da vidis da li je do samog radia ili vise. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...