Jump to content
vasa011

Fiat Punto mk.2 1.2 16v / 8v - lambda sonda

Recommended Posts

Prva ti govori da ti ne radi grijač na sondi a drug uzrok toga da ti smjesa nije dobra. Vjerojatno je sonda u banani.

Pojavit će ti se i druga greška opet, s vremenom

koliko ja znam on ima samo jednu sondu. Bosch ide pod original.

Share this post


Link to post
Share on other sites

Shvatio sam šta mi govori greška za sondu i da joj crkao grejač. Ali mi treba potvrda da li je to sonda ispod katalizatora gledano od motora kako i piše u grešci i da li su obe sonde kod tog Punta iste ili sw razlikuju jer nisam naglasio koja mi treba..gornja ili donja kao i koju da uzmem..najjeftinija je ta kineska i nemam pojma kako se pokazala??

Share this post


Link to post
Share on other sites

Sonde su iste. Prva govori racunaru kakvi su gasovi izasli iz motora a druga kako katalizator obavlja posao,tj kakvi gasovi su izasli iz kata.

Share this post


Link to post
Share on other sites
23 hours ago, dakyle said:

Shvatio sam šta mi govori greška za sondu i da joj crkao grejač. Ali mi treba potvrda da li je to sond ispod katalizatora gledano od motora kako i piše u grešci i da li su obe sonde kod tog Punta iste ili sw razlikuju jer nisam naglasio koja mi treba..gornja ili donja kao i koju da uzmem..najjeftinija je ta kineska i nemam pojma kako se pokazala??

A sorry da ima dvije sonde i obje su iste.

Share this post


Link to post
Share on other sites

Zakacio sam ga na dijagnostiku i ja pola stvari ne razumem odavde..ako moze neko strucan da mi na osnovu ovoga kaze sta da radim sve. Primetio sam i da je Injection Time izmedju 3000 i 6000. da napomenem da auto lepo vuce sa potrosnjom nije problematican ali ima nekako nemiran rad u leru oscilirajuci??? Brisao sam greske i one se i dalje vracaju i naravno gori lampica. Ja vidim da je greska u L. Sondi ispod katalizatora i po gresci i po njenon radu, koju L. Sondu kupiti (vecina mi nudi neke kineske) kao i kakvi su mi ostali parametri?

 

Hvala unapred

 

IMG_20180609_135959.jpg

IMG_20180609_143706.jpgIMG_20180609_143721.jpgIMG_20180609_143734.jpg

IMG_20180609_143747.jpgIMG_20180609_143949.jpgIMG_20180609_144056.jpg

IMG_20180609_144356.jpgIMG_20180609_144411.jpg

Share this post


Link to post
Share on other sites

Otišla ti je sonda ispod katalizatora i bogata ti je smjesa. Pošto ti ta sonda ne radi kompjuter za smjesu uzima podatke iz same mape a tu je smjesa uvijek bogatija. Zato imaš veliki injection time.

Ako hoćeš dobru sondu onda uzim Bosch, NTK, Desno, Beru ili tako neku provjerenu marku.

Share this post


Link to post
Share on other sites
18 minutes ago, Memphis said:

Otišla ti je sonda ispod katalizatora i bogata ti je smjesa. Pošto ti ta sonda ne radi kompjuter za smjesu uzima podatke iz same mape a tu je smjesa uvijek bogatija. Zato imaš veliki injection time.

Ako hoćeš dobru sondu onda uzim Bosch, NTK, Desno, Beru ili tako neku provjerenu marku.

Hvala na informacijama...

Pojavio mi se još jedan problem..verovatno sam ga sam izazvao..a to je nepravilan rad i na leru i neće da prima gas..naime čistio sam klapnu gasa..skinuo je i očistio carb klinerom jer je bila užasno prljava i podizao mi je obrtaje pri menjanju brzina ali je na leru radio kako treba i nije bilo drugih manifestacija..posle današnjeg čišćenja više nemam simptome podizanja obrtaja pri zameni brzine ali imam jako nepravilan rad, padanje broja obrtaja na leru, trokiranje, gubitak snage i neprimanje gasa..jedva izađem uz uzbrdicu koju svakog dana prelazim...??? Šta sam mogao da pokvarim..da napomenem da ne izbacuje nikakvu grešku za to???

Share this post


Link to post
Share on other sites

@dakyle jel si uradio kalibraciju posle čišćenja klapne gasa? 

Share this post


Link to post
Share on other sites
2 hours ago, Axic said:

@dakyle jel si uradio kalibraciju posle čišćenja klapne gasa? 

Nisam, ne znam kako da je uradim?

Kako se ona radi?

Share this post


Link to post
Share on other sites

Na 1.2 8v beše 3x do 5.000 obrtaja a na 1.2 16v samo se ostavi na kontaktu minut ili manje. Ima negde pisano o tome, ne mogu da pronadjem.

Share this post


Link to post
Share on other sites
Posted (edited)
16 minutes ago, Axic said:

Na 1.2 8v beše 3x do 5.000 obrtaja a na 1.2 16v samo se ostavi na kontaktu minut ili manje. Ima negde pisano o tome, ne mogu da pronadjem.

To sam odradio juče 3x5000 obrtaja, nije dalo efekta. E sada u miltiecusvan ima opcija vračanja podešavanja na fabričko i piše da treba 3x4500 obrtaja sa zadržavanjem od 3 sekunde..uz to postoji da se to.čekira i verovatno odradi posle toga to...ja sam čekirao ali je izbacio da je trenutno to neizbodljiv radnja verovatnl zbog greške o lamda sondi koja je sve vreme prisutn i odmah se vrati čim je obrišem..i piše da treba sve greške da budu obrisane pre startovanja te opcije reserovanja. Ja sam to odradio 3x5000 bez obzira na upozorenje iz dijagnostike i jutros jeste bilo bolje stanje..tačnije vukao je mnogo bolje ali je na leru dalje užasan,drži lepo obrtaja i onda samo odjednom proguta knedlu i padnu na 400-500 pa se vrate i čak podignu pa sve tako...ima i malo knedli u vožnji ali kao da je vratio snagu na bolje...Sutra valjda menjam tu sondu pa da vdim šta dalje. Skidao sam i klemu na sat vremena...čak mislim da je posle toga i malo još gore ponašanje.

Edited by dakyle

Share this post


Link to post
Share on other sites
7 hours ago, Memphis said:

To ti je sve zbog sonde.

Ali zašto nije bilo pre čiščenja klapne, to me buni..a sonda je upaljena već mesec ipo dana..

Share this post


Link to post
Share on other sites

Variranje lera ne bi trebalo da ima veze sa lambda sondom, samo treba da odradiš tu kalibraciju i rešićeš variranje...ne znam kako ide za 8v, ja imam 16ticu i ide ona fora sa ključem u MAR položaju oko minute, u principu treba da piše u MES-u sa strane kako se tačno radi...

Share this post


Link to post
Share on other sites
On 11.6.2018. at 8:10 AM, gagyns said:

Variranje lera ne bi trebalo da ima veze sa lambda sondom, samo treba da odradiš tu kalibraciju i rešićeš variranje...ne znam kako ide za 8v, ja imam 16ticu i ide ona fora sa ključem u MAR položaju oko minute, u principu treba da piše u MES-u sa strane kako se tačno radi...

Drugari da razimiram ceo problem.

Zamenjena je donja lamda sonda novom Bosh sondom, obrisane greške, na examineru kalibrisana klapna, zamenjeno ulje, filtere svi. Greške više nema i ne pali nikakve greške. Klapna gasa izgleda da lepo radi.

Ali od subote kada sam skidao klapnu gasa i sam je čistio..on mi je pd tada potrošio nenormalno goriva i tek danas i servisu su oni primetili kao i ja da radi nemirno i nestabilno..gorivo se oseća mnogo i izlazi CRN dim iz auspuha..sve to od sređivanja klapne. Znači sonda više nije problem...troši kao FAP, gorivo smrdi, guši se kao da udavljen i Crn dim iz auspiha koji je bio beo do pre 3 dana. U tom servisu koji je i ovlašleni servis kažu da tek za 15 dana mogu da me prime da to vide šta je. Kupivinom delova kod njih sam ja upao da.mi zamene sondu i ulje i filtere. Šta to može da bude...da napomenem pali na pola ključa ali kada turiram to ostavlja crno na betonu i ne vuče nikalo i troši blago rečeno jako mnogo po brodu piše 10km/l ali ja mislim da troši i više bar 15 na 100km. Svi majstori prezauzetosti...ok sačekaću ali.mi treba neko stručniji da mi kaže šta se bar dešava jer sam prešao na bajs sada...strah me da ga vozim..jedan majstor mi reče MAP senzora očisti ga...ja ga očistio isto..a i nisam video šta ima tu da.se.čisti..drugi pominje dizne i usisnu grani..???

 

Share this post


Link to post
Share on other sites

Nevalja ti smjesa. Očito je prebogata. Ako si mrdao po TPS-u on je isto vezan za smjesu vjerojatno tu nešto ne štima. Probaj otpojit TPS dok radi pa vidi jel ima kakve promjene. I na diagnostici vidi koliko stupnjeva očitava kad radi na leru.

I kad dodajes gas vidi jel kontinurano raste vrijednost.

Share this post


Link to post
Share on other sites
14 minutes ago, Memphis said:

Nevalja ti smjesa. Očito je prebogata. Ako si mrdao po TPS-u on je isto vezan za smjesu vjerojatno tu nešto ne štima. Probaj otpojit TPS dok radi pa vidi jel ima kakve promjene. I na diagnostici vidi koliko stupnjeva očitava kad radi na leru.

I kad dodajes gas vidi jel kontinurano raste vrijednost.

Šta je TPS da znam šta da probam? Misliš da otkačim step motor klapne gasa u radu i da vidim jel ima promena??? Šta još treba da gledam?

Share this post


Link to post
Share on other sites

TPS je senzor koji je spojen na klapnu gasa. Da probaj ga otpojit pa vidi jel ima kakve promjene u radu motora. Na diagnostici vidi kad je u leru koliko ti ispisuje stupnjeva pod "throttle position". Isto tako postepeno stišći lagano papuču gasa i gledaj kako stupnjevi rastu ... da li raste kontinuirano ili preskaču. To možeš radit dok je auto ugašen.

Share this post


Link to post
Share on other sites

Drugari,

Da za sada rezimiram temu sa desavanjima oko mog auta..Merena kompresija, proveravane svecice, dizne, usisna grana, uzupcenje...Map senzor (stavljen je drugi) nista od toga nije dalo efekta...auto je radio kao Fap, dimio i trosi kao Fap...po bordu 4km/1L...Jutros je stavljena popovna klapna gasa i za sada auto samo prede, potrosnja po bordu (gradska voznja) 16,9km/1l...ne dimi vise, ne oseca se gorivo i vuce kako treba....Na testiranju je 2-3 dana pa da vidim kako ce se ponasati. Da li je stvarno moguce da klapna gasa pravi takve probeme..izlgeda po ovome sudeci da moze...

Pisem dalje daj Boze da zakljucim problem sa ovim.

 

 

Share this post


Link to post
Share on other sites
3 hours ago, Rile_bg said:

Klapna gasa ili lambda sonda? :D

sonda je zamenjana i pritom ociscenja klapna gasa..sa zamenom sonde nema greske vise ali rad motora je bio katarstofa..trosio 20l dimio, nije imao snagu da vuce..ne moze da nabije nista preko 2000 obrtaja..strasno, isporbano sve i svasta gore od opisanog i na kraju juce sa zamenom klapne gasa auto se stabilizovao i parametri se unormalili...sledi testiranje par dana. 

Share this post


Link to post
Share on other sites
2 hours ago, Memphis said:

nije klapna gasa nego TPS senzor koji je na klapni .....

Da li taj TPS senzor može da se promeni? Pošto je meni ova klapna gasa samo na pozajmici dok ne nabavim drugu ili sredim ovu moju???

Inače je potrošnja po bordu 15km/1l posle pređenih 300km isključivo gradske vožnje sa svakodnevnim uspononom u toj gradskoj vožnji. Ranije nisam obraćao pažnju na to pa ne znam koliko je bilo..šta vi mislite o tome sada? Moraću da ga stavim na diajgnostiku ponovo da vidim kakve V daju lamda sonde pa da podelim sa vama. Da li je pametno novu Bosh koja je stavljena umesto sonde ispod katalizatora prebacim gore na mesto ispred katalizatora a ovu dole??? 

Share this post


Link to post
Share on other sites
Posted (edited)

Nema mk2a trenutno merenje potrosnje kao takvo. A 15km/l je super potrosnja. Meni u bgu bude izmedju 11km/l do 14km/l, znaci izmedju 9 i 7l na 100km

Edited by Rile_bg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×