Jump to content
FAS Euroauto Goran
Stilo_jtd_Mania

Fiat Stilo - ABS, EBD, ASR, ESP failure

Recommended Posts

Jesi li čistio kleme, ranije sam ti to isto pisao, kod mene su samo kleme bile problem, pad napona kazaljke prošetaju, popale se greške pa se nakon 5 min vožnje pobrišu.
 
Послато уз помоћ Тапатока
 
 
 
 

Ocistio kleme dobro. Mada jutros aku 11.7 a u toku verglanja pokazuje i ispod 10. Sve mi se cini da akumulator ne valja. Sutra ga nosim na reklamaciju.

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

Pomoc ako neko zna ili imao sličan problem. 

 

Zadnjih mesec dana počeo svaki drugi dan pri paljenju da mi upali EDB I ABS failure, ne svaki put, ali u toku dana jednom recimo. Posle se ništa ne dešava kada se ugase upozorenja. Niti pali bilo kakvu lampicu. 

 

Jel zna neko nesto o ovom,hvala.

 

 

Edited by Ivan
Spojeno

Share this post


Link to post
Share on other sites

Kod novog Brava to je cesto problem (kao i kod Stila) sa akumulatorom koji se blizi riknjavanju ili praznjenju. Srafovi na tabli akumulatora takodje i mozda konekcije sa dzekovima. Bravo je 90%+ mehanika i elektrila Stila tako da taj problem je sličan/isti. 

 

Svakako više infa ćeš ovde naći (čemu i služi pretraga foruma):

 

ASE, ECU, ABS i sl

 

 

Share this post


Link to post
Share on other sites

Vrlo moguce da je akumulator. Iste simptome sam imao sa starim akumulatorom. Cim sam ga zamenio, nema gresaka.

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites

Proverio akumulator i reče majstor da je možda malo oslabio, a inače exide premium kupio pre 2 godine. Reko da se otvorim za dobar aku da me ne zeza. Od sada samo cajniz. 

Share this post


Link to post
Share on other sites

Pitanje, auto mi je bio kod majstora da zameni lezaj na prednjem desnom tocku, oko 2 nedelje pre toga je zamenjen zadnji desni i cini mi se prednji levi (ili je tada bio desni a sad levi, otac je vozio auto pa nisam siguran). Uz to zamenjeni su diskovi i plocice na oba prednja tocka. Uzeli smo auto i kad sam seo prvo sto sam primetio je da mi volan ide malo teze, nije mnogo ali teze nego pre, zatim sam video da na tabli svetli lampica za rucnu i izbacuje EBD failure, kad prebacim servo na CITY mode na ekranu se pojavi CITY ali ne dolazi do promena, pre toga se radilo, i najbitnija stvar ne radi mi kilometar sat.
ABS mi je svetleo i palio gresku i pre toga ali sve ovo ostalo je radilo.
Procitao sam malo i rekao majstoru za lezaj, da li se mozda nije desilo da je okrenut naopako, ali on kaze da nije to u pitanju. Izbacuje da su neka 3 senzora na tockovima neispravna.
Da li zna neko sta bi mogao da bude uzrok, da li su ti senzori ili ne?
Auto je kod mene vec 7 godina (180.000km) i do sada nisam imao nikakvih problema sa tim.

Share this post


Link to post
Share on other sites

Pozdrav Stilovci, od pre 2 dana mi se javlja ovaj problem. Kada pritisnem kočnicu pri nekoj normalnoj brzini od 50-60kmh, upali mi dve navedene greške koje sam pomenuo u naslovu, šta može biti problem?

20200616_181721.jpg

 

Edited by Ivan
Spojeno

Share this post


Link to post
Share on other sites

@Tomileeeks

Nepotrebno otvorena tema spojena je sa postojecom.

Tako da mozes da prelistas prethodnih 12 strana, stvar o kojoj pisemo vec vise od decenije unazad ;) .

Share this post


Link to post
Share on other sites
Posted (edited)

Zdravo, jedno pitanje - imam Fiat Stilo 1.6 16V, vozio sam oko 80 i odjednom je pas istrčao ispred mog auta i odjednom sam počeo da kočim, ali samo jedan točak je imao ABS, drugi je blokirao. Pokazao je EBD i ASR Fail i upalilo se svetlo ručne kočnice, šta bi to moglo biti, hvala unapred.

 

Edited by Ivan
Spojeno, sredjen format

Share this post


Link to post
Share on other sites
Posted (edited)

@Andrej190

Dobrodošao na forum !

Za početek jedna sugestija.

Ovde iz praktičnih razloga koristimo naše drugo pismo, odnosno Latinicu. Sve je objašnjeno u odeljku Pravila...

Što se tiče problema koji imaš sa autom, nije ništa novo.

Deceniju u nazad je opisano sve o tom autu do detalja pa je dovoljno ukucati problem u pretragu.

Lično sam vozio konkretni model i znam da u ovom slučaju može biti dosta razloga za ovaj slučaj.

Pođi od nivoa ulja za kočenje preko akumulatora pa konektora i na kraju senzora "na" točkovima.

Obzirom da je jedan točak blokirao, vrlo moguće da je senzor ABS-a na njemu u prekidu.

edit:

Naravno, za sve probleme sa uključenim signalima greške najbolje je "konsultovati" dijagnostički aparat.

Edited by Mijailović P.

Share this post


Link to post
Share on other sites

@Andrej190

Nepotrebno otvorena tema spojena je sa postojecom, pa pogledaj dosadasnja iskustva.

Takodje, od koristi moze da bude i ova tema: https://www.fiat-lancia.org.rs/forum/index.php?/topic/30610-stilo-problem-sa-abs-om/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...