Jump to content
FAS Euroauto Goran
macak

Fiat Stilo - ASR failure ; loose connection / ECU problem

Recommended Posts

Imam veliki problem sa autom koji ne mogu da resim vec par meseci.
Evo o cemu se radi: upalim auto i nakon kratkog vremena mi signalizira ASR failure i cim se to dogodi odmah mi izbaci Loose connection. Nekad se to dogodi i odmah kada dam kontakt,znaci pre nego sto ga upalim. Tada mi obrtaljka padne na nulu kao kada je auto ugasen,a on ustvari nastavi normalno da radi,osim sto malo izgubi snagu. Kazaljka za temperaturu takodje padne,a upali lampicu pored kazaljke kao da je prokuvao.
Upali se ona lampica kao neki zuti trougao i lampica za ulje.

Tokom voznje on uspostavi kontakt pa sve funkcionise normalno,pa opet izgubi i sve tako nebrojeno puta. Ponekad upali i lampice za ABS i servo,ali se one ubrzo i ugase. Primetio sam da kad mu dam jaci gas na nekih 5-6 hiljda on dobije konekciju i nastavi da radi normalno malo duze nego obicno,samo ostane upaljena lampa za ASR. Cistio sam i prskao sprejem sve zive dzekove u motornom prostoru. Nisam dirao onu kutiju sa osiguracima pored akumulatora. Bio sam kod jednog elektronicara i on mi je rekao,onako napamet bez pregleda vozila da je verovatno problem u instalaciji,da neka zica nije dobra i da treba da se zameni. I kaze da treba sva instalacija da se pretrese pa da se vidi. Ja sam bio voljan da mi to uradi,ali naravno on nema vremena za to i odbije da radi. Nadam se da ce mi neko sa foruma pomoci nekim savetom kako da resim ovo. Unapred hvala

Stilo 1.6 16v

Share this post


Link to post
Share on other sites

Iz Beograda sam. Bio sam na dijagnostici,nemam pojma sta su nasli,cale je bio da preuzme auto jer sam ja bio na poslu i njemu su rekli da su bagovale neke sijalice sa led diodama koje sam imao u kabini. Skinuli su ih i kao sve ok jedno dva dana i opet isto.

Procitao sam to,ali ne znam sta da radim. Ti mislis da je ista stvar kao kod njega?

Share this post


Link to post
Share on other sites

desavalo se tako nesto slicno zbog nekog tranzistora u cajgeru

Share this post


Link to post
Share on other sites

to da je problem u cajgeru mi je rekao i kica iz delte.zna li neko gde mogu da odem da mi to potvrde sa sigurnoscu?sale ako nije to problem dolazim kod tebe u ns 100%,vise mi je ovog preko glave,hvala sto si se ponudio za pomoc

Share this post


Link to post
Share on other sites

Isti problem.

Stilo 1.6.2002 godiste.Kupljen pre par dana u ns,na auto placu.Pre kupovine bio u servisu,na dijagnostici,majstor kaze da nema gresaka.

Pri povratku kuci,na parkingu u Sapcu,dok je radio na leru ugasi se uz pistanje i poruku asr failure.Posle 2 pokusaja sam ga upalio i stigoh kuci.

Danas u voznji se ugasi uz istu poruku.

Veceras,cackam nesto oko cd plejera,trip kompjutera,auto je samo na kontaktu,bile su upaljene i pozicije i opet zapista,izbaci poruku,zutu ikonicu i onaj znak sa katancicem valjda.Vratim kljuc u nazad pa probam opet ne kontakt,on isto-pisti.

Ponovo vratim kljuc,sacekam jedno 10 sec,on odradi "proveru" i sve je ok.

Odakle da krenem prvo?

1.Dijagnostika opet

2.Elektricar da proveri punjenje akumulatora

3.....

Share this post


Link to post
Share on other sites

Prvo nazovi auto plac i trazi da ti oni to rese.Ne znam da li se nesto menjalo po zakonu vezano za garanciju kupovine na auto placevima.

Jbg. registrovani su kao prodavci i duzni su da daju garanciju.Ipak nisi ti to kupio na ulici.

http://www.fiat-lancia.org.rs/forum/index.php?showtopic=38490&st=0

Share this post


Link to post
Share on other sites

Zapalicu ga i onda gurnuti u reku Drinu :wallbash: :wallbash:

Asr failure-lose conection....

Crni sale zna da sam ga kontaktirao oko resenja problema,ali se sada malo iskomplikovalo.Od subote nije samo asr failure-lose conection,vec ga prati i security failure i trepce zuti katancic.Auto nema sanse da se upali,samo alnasuje.Par puta vratim kljuc u nulti polozaj,sacekam par sekundi i opet.NIsta.Samo ispisuje gresku.Probao sa vadjenjem kljuca(na kraju je to upalilo),palim-gasim alarm i nista.I onda upali,podje par metara i opet stane.Posle ga upalim i radu ok skroz,bez ikakvih gresaka.

Auto je ponovo kod majstora do veceras.Decko koji se stvarno razume(najjaci servis u Loznici),mi je vec prosli put rekao da mu crkava "motorni kompjuter",ako sam se dobro izrazio.

Ja sam mu spomenuo varijantu sa "produvavanjem"tih lemova i chipova sto je CRNI SALE uradio,on kaze da moze da upali a moze i da ne upali vise uopste :rolleyes: O Drino,reko brza i duboka,lepo ce ti stilo plivati.

Da li je moguce raparacija tog motornog kompjutera i posto li su polovni.Neko spominje oko 300+ evra.SAbac je blizu,ne bi trebalo biti problema oko nabavke.

Ono sto je radjeno do sada

1.2 puta dijagnostika examinerom i nikakvih gresaka nema.

2.Proveravan akumulator,punjenje

3.Ciscene kleme i "masa na sasiji"(nisam strucan,ne razumem se najbolje)

4.Menjan prekidac stop svetla(na fiat.uk kazu da moze biti uzrok tome)

Pretpostavljam da nije ciscen d4 konektor iako sam napomanuo masjtorima,ali to cu sam valjda znati(skinuo sam uputstvo) :thumbsup:

Eto tako,sta bude,ako se resi pisacemo dalje...

p.sProblem nije konstantan.Auto radi 2-3 sedmice normalno i onda iz cista mira se ugasi.Na parkingu,na semaforu...

p.s.2. Zasto kada ostanete u kvaru i upalite sva 4,uvek se nadje neka "piiiip" koji vam se nabije u zadnji branik i sedne na sirenu,jer ne shvata sta znace 4,tj 6 zmigavaca. :rant:

Share this post


Link to post
Share on other sites

Car security failure, tj. katanac i verglanje, se dogodi onda kada kod koji šalje ključ, nije odgovarajući.

Svaki put kada staviš ključ u kontakt bravu on šalje signal. Ključ svaki put kada se da kontakt šalje drugi kod. Taj kod, kontakt brava prima i onda dalje šalje kompjuteru, i ako je sve ok sa kodom, komp. omogućava startovanje motora. U protivnom...može samo da se vergla.

Tebi je možda problem sa kontakt bravom...možda ona gubi taj signal koji šalje kompu, pa ti zato komp. dozvoljava samo da verglaš jer više ne prima kod.

I u toku vožnje sistem periodično automatski proverava kod...pa ti se zato dogodi da upališ auto, kreneš, sve bude ok...ali kad na red dođe ponovna provera koda, sistem nije u stanju da je izvrši jer do kompa ne stigne signal. Tada komp uradi ono što i treba, tj. ugasi ti auto i dozvoljava samo verglanje.

ASR koristi iste senzore kao i ABS. Nalaze se na svakom točku.

Proveri te senzore, jer loose connection znači da je komp. izgubio konekciju sa njima...i zato odmah pali grešku.

Share this post


Link to post
Share on other sites

Problem za sada resen reparacijom ECU-a u autoelektronici(tosin bunar).Vec 9 dana nijedna greska.200 evrica,6 meseci garancije.

Bio sam kod Gorana u servisu i oni me uputili u a.elektroniku.

Sta ce biti dalje,videcemo......

Ja bih ovaj problem nazvao fabrickom greskom,jer se uglavnom javlja kod 1.6 16v,pa cak i na novim stilicima davne 2002-3(citajuci neke postove iz 2002-3 na stranim forumima).

Niko nije resio problem zamenom akumulatora ili ciscenjem konektora.Menjani su ecu u fabrickoj garanciji,a ostali koji se muce sa tim problemom-muce se jos uvek.

Share this post


Link to post
Share on other sites

Dzaba crnisale,davljenik se i za slamku hvata.Jednostavno doslo je do toga da vise ne znam sta da radim niti imam vremena da idem kod raznih majstora da pokusavaju ovo-ono.

Bilo je ili MIKI ili GORAN.Auto u servis i da se popravi ili se prodaje jeftino skroz.Gubi se strasno mnogo para,kupuje se novi punto i zavrsava se prica sa tim autom.

Izgubih 3 dana,vozajuci se busevima do bg i taxijima.Ukupna cifra sa troskovima puta je presla prako 260 evra za taj problem.Za sada radi bez greske.Dokle,ne znam.Negde u podsvesti jos uvek stoji zvuk svakodnevnog pistanje iz instrument table.U sustini ako se opet pojavi neki problem skuplji od 200-300 evra,auto se prodaje za jeftine pare jer puntica ce uvek novih biti.Bar do 2012.Za moje potrebe i suprugine potrebe i godisnju kilometrazu sasvim dovoljno.

Bilo je kao sto si rekao.Motorni ecu.

Jbg,znanje(neznanje) mora da se plati.Na neki nacin :smoke:

Share this post


Link to post
Share on other sites

Evo ja jos malo slavim godisnjicu od reparacije ECU i do sada ni jednom nije izbacio gresku.Ako su ti to uradili kako treba,zaboravi na ECU jedan duzi period :welcome:

Share this post


Link to post
Share on other sites

Zdravo svima.Imam problem sa stilom 1.616v + brc sekvent plin italijanac fabricki.Desava mi se sledeci problem auto normalno vozim ugasim i posle 5 minuta nece da uoali .Sacekam 10-15 minuta upali normalno.Kazu senzor radilice zamenim vozim par dana normalno i onda opet isto.Jednom se pojavilo lose conection! Tako da nikad ne znam kad ce problem.Ako neko ima ideju sta bi moglo da bude neka odgovori.

Share this post


Link to post
Share on other sites

Meni se to jednom desilo ...malo duze je verglao i upalio (1.6 16v) i ispisao lose conecion i evo par dana nije nista . Juce sam mu uradio reset radi sve savrseno nego i dalje mi a to je i pre bilo po nekada upali airbag failure . levu starnu sam preletovao ispod sedista ...ostaje desna ..ako ne onda emulator,nadam se :rolleyes:

Share this post


Link to post
Share on other sites

Najvise problema te vrste dolazi od spleta osiguraca i konektora sa famoznim D4 kon.u motornom prostoru ! Sama pozicija i eventualno nepostojanje shus-pleha zadaje najveci problem. Treba to malo preprskati kontakt sprejem ali je potrebno i sve lepo zadihtovati da vlaga ne bi dosla u dodir sa svime. Nedavno sam imao slicnih problema pa i posle zamene senzora radilice su se pojavljivali famozni loose... i slicno ! Nadam se da sam to za jedno vreme resio ! :whistle:

Share this post


Link to post
Share on other sites

Meni je ECU navodno repariran 2x :question: i nakon dolaska iz Bg-a na putu se desilo da se auto ugasi na delic sekunde i nastavi dalje kao da nista nije bilo. Poceo je da mi se pali ASR failure, ALT. Failure, Lose connection... :question: i nakon toga se auto ugasi na semaforu, raskrsnici ili kad hocu da prebacim u veci tj nizi stepen prenosa kad pritisnem kvacilo <_< Rece mi majstor kod koga mi je auto bio skoro mesec dana da je mozda neki kontakt u pitanju ali sam danas bio na dijagnostici kod prijatelja u AMS i izbacio mi je gresku CAN :o Sad sta to moze da znaci nemam pojma, mada mi je rekao da je mogucnost softerske greske prilikom reparacije ECU-a tj da ima virus :w00t: Kako je moguce to da auto ima virus??? :blink::rant: Proverio sam mu sve kontakte, ocistio i naspricao sam vd sprejem i opet ista stvar... Mislio sam da proverim alternator ili akumulator posto jos samo to nisam... Molim za misljenje :rolleyes:

Share this post


Link to post
Share on other sites

Pozdrav, imam Stilo 1.6 16v 2001 godište kojeg sam kupio prije par sedmica. Pri startovanju mi nakratko ispisuje greške poput Alterntator failure koja brzo nestane, a od jutros i Flat batery. Obično se nakon dva ili tri minuta ugasi i onda ispisuje greške za ASR, ESP, Loose conection, sensor fault, Car security low, Engine fault (ne obavezno sve) i ne može da se ponovo upali minut ili dva dok na displeju stoje lampice za neke od tih grešaka. Nakon toga, kad ga upalim auto radi normalno bez obzira koliko ga puta palio i gasio. Prilikom izbacivanja tih grešaka iz prostora sa akumulatorom i osiguračima (ili tu negdje) se čuje glasno lupkanje. Prije sedam dana sam išao na dijagnostiku i majstor je produvao leptir gas i rekao da je sve ostalo uredu, međutim to nije riješilo problem. Imao sam i Airbag failure koji je radio stalno dok nisam malo čačnuo one žice ispod suvozačevog sjedišta i od tad' se ne pojavljuje više.

p.s greške i gašenje mi se javljaju, otrpilike, svaki drugi dan

Da li je neko imao slične probleme? Nisam siguran kome prvo da se obratim

Edited by thehavoc

Share this post


Link to post
Share on other sites

prvo se obrati akumulatoru, on je krivac za sve greske najverovatnije... probaj neciji dobar, pa ako ne pali greske resio si problem...

ovo za airbag se desava cesto sa tim kontaktima ispod sedista.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

 



Info

FLCS Forum koristi tzv. kolačiće (cookies), kako bi korisnicima osigurao funkcionalnost i jednostavnost korišćenja. Daljim pregledom ovog Foruma dajete svoj pristanak za korišćenje "kolačića".

×
×
  • Create New...