Jump to content

zoly

Members
  • Content count

    2
  • Joined

  • Last visited

About zoly

  • Rank
    Il Nuovo
  • Birthday 01/12/84

Contact Methods

  • Skype
    zoltangrsity

Profile Information

  • Gender
    Male
  • Location
    Subotica

Previous Fields

  • Garage
    Fiat Stilo 1.6 (2002 god.) Petrol + LPG
  1. Fiat Stilo - tuner na fabričkom radiju

    Zdravo terziconi, Nećeš ništa gubiti sa probom da izvadiš aparat, razvučeš kablove sačekaš koji sekund i vratiš sve nazad. Ne moraš otklonjavati klemne akumulatora samo izvadi radio, otkopčaj kablove i spoji sve nazad i vidi kako se ponaša onda. Ako je samo softverska greška to će ti rešiti ako je veći problem odham će ti biti jasno jer i dalje će pokazivati iste simptome. Sve najbolje.
  2. Fiat Stilo - tuner na fabričkom radiju

    Poštovanje momci i devojke, Morao sam da dodam ovom forumu jer sam imao veoma sličan problem sa našim radio aparatom iz Fiat Stila 2002 1.6 Active. Imamo factory original Visteon radio sa kasetom. Prekjuče tokom redovnje vožnje i stajanja kod benzinske pumpe naravno ugasim motor i stime se gasi radio automatski. Kada završim s tankiranjem i hteo bi da krenem, naravno pali se radio sa autom ali nije više bilo zvuka moram vam reći malo sam bio razočaran jer sam se vraćao iz Budimpešte bez radia ... čačkao sam dugmag, nisam pritisnuo Mute ali čisto da proverim i to sam nekoliko puta pritiskao...ništa. Đžabe palim/gasim auto i radio ... ništa se ne menja. Radio upali kako treba, nađe kanale koje znam da su sugurno dobre jer ih često slušam, probam i kasetu da ubacim (kaseta converter sa audio jack priključkom za mp3) i dalje đžaba, radio je izgubio pojačalo. Kada sam se vratio kući za Suboticu proverio sam sve self testove radia pomoću kombinacije dugmadi "3" i "6" i onda Checksum OK, Short test OK, Signal strenght 4.2 V, Display test OK, CAN communication OK... bio sam zbunjem šta mu fali sada kad svi testovi OK a nema zvuka... Čitajući na Fiatforum.com-u sam skontao da ne mogu da škodim ako izvadim aparat, isključim ga, ostavim koji minut da odstoji da mu se resetira software i vratim sve nazad. Upravo sam to i uradio i PRORADILO JE SVE JE OK SADA! Verovatno se zablokirao software radio, jer nije hteo da uključi svoje interno pojačalo. Nikada do sada nije ovakve simptome pokazao, sve je radilo sasvim ok eto sve do sada. Preporuka svima koji imaju ovaj problem, probajte prvo izvaditi radio, sečakajte koji sekund ili minut i vratite sve nazad... kod mene je na sasvim da ne poveruješ način ali rešio problem. Upravo sam se provozao malo i isključivao/uključivao i malo maltretirao radio, sve je OK. S pozdravom, Zoltan
×