Jump to content

Photo

Fiat Stilo 1.9 JTD / MJet - engine fault / check engine


  • Please log in to reply
371 replies to this topic

#61
isterivac

isterivac

    Il Nuovo

  • Members
  • Pip
  • 6 posts
  • Garage:Fiat Stilo SW 1.9jtd 2003
Drugari, moram i ja da se upisem na listu problema. Naime, sinoc sam prao auto (stilo 1.9jtd sw) i na kraju otvorim haubu da malo operem one plastike motora i akumulatora. E sad, jutros kada sam hteo da upalim auto, na tabli sija crvena sijalica engine fault ali na lcd-u ne pokazuje nista. Auto kao upali, radi pola sekunde i ugasi se, i odmah posle nece uopste da upali. Da li se nekom ovako nesto desavalo i da li ko zna kako da se otloni problem? Da li je moguce da su zice nakupile vlagu pa da to pravi problem?

Edited by isterivac, 02 August 2011 - 16:19.


#62
nidza

nidza

    FLCS fotografo ufficiale

  • Members
  • PipPipPip
  • 2681 posts
  • Gender:Male
  • Location:NBG
  • Garage:Alfa Romeo 159 Eibach 1.9 16v JTDm
Moguce je, cak i vrlo verovatno cim je posle pranja prijavilo gresku.

Sta te je djavo terao da peres motor? Ja to ne diram, ajd da je svaba, nego Italijan, on ce da zapisti i kad je sve u redu.

#63
genca

genca

    Regolari

  • Members
  • PipPip
  • 934 posts
  • Gender:Male
  • Location:Kladovo
  • Interests:cars,womens,slilovica....
  • Garage:Ex Fiat Stilo 1.6 16v ,Alfa 156 1.9 JTD SW restiled 03 and remaped
Automobilima u Fiat grupaciji niposto ne prati motorni prostor! :yes

#64
isterivac

isterivac

    Il Nuovo

  • Members
  • Pip
  • 6 posts
  • Garage:Fiat Stilo SW 1.9jtd 2003

Drugari, moram i ja da se upisem na listu problema. Naime, sinoc sam prao auto (stilo 1.9jtd sw) i na kraju otvorim haubu da malo operem one plastike motora i akumulatora. E sad, jutros kada sam hteo da upalim auto, na tabli sija crvena sijalica engine fault ali na lcd-u ne pokazuje nista. Auto kao upali, radi pola sekunde i ugasi se, i odmah posle nece uopste da upali. Da li se nekom ovako nesto desavalo i da li ko zna kako da se otloni problem? Da li je moguce da su zice nakupile vlagu pa da to pravi problem?

Sad jos izbaci na ekranu lose connection?
Prao sam ga do sada milion puta i nikad nisam imao nijedan problem.. sve do danas?

Edited by isterivac, 02 August 2011 - 16:59.


#65
isterivac

isterivac

    Il Nuovo

  • Members
  • Pip
  • 6 posts
  • Garage:Fiat Stilo SW 1.9jtd 2003
Prikljucio sam dijagnostiku i izbacio mi je gresku p1673 jel zna neko sta to znaci?

#66
Djule

Djule

    Il Nuovo

  • Members
  • Pip
  • 3 posts
  • Location:Beograd
  • Garage:Stilo 1.9 JTD
Cao svima,
Vozim stila 1.9 jtd 115k
I meni se s`vremena na vrema pali Engine fault, auto izgubi snagu, nakon 2,3 min lampica se ugasi i auto dobije normalnu snagu, nekada se Engine fault ne pojavljuje po mesec dana a ona 6,7 dana konstantno, kada je sve u redu auto ide ODLICNO!
Sta bih trebao da uradim? Pitam vas jel kada sam otisao u AP sport na Vozdovcu(Vojvode stepe) hteli su da mi rasture pola automobila zbog toga !!! Ludi ljudi, samo da ti uzmu pare!!!
Da proverim kablove ?
Hvala i pozdrav !!!

Edited by Djule, 04 August 2011 - 12:48.


#67
dragan.3

dragan.3

    Il Nuovo

  • Members
  • Pip
  • 1 posts
  • Location:Beograd
Vozim stila jtd 2003 od pre nekih mesec dana.Skoro je poceo da izbacuje gresku engine fault.Prvo retko,a onda sve cesce.Otisao kod majstora,zamenio mi crevo na turbini.Greske nije bilo ceo jedan dan,da bi se sledeceg dana opet pojavila.Otisao opet kod majstora,zamenio mi map senzor.Nedelju dana nije bilo problema.Jutros kada sam startovao motor opet je izbacio gresku engine fault.Moze li mi neko reci sta moze da bude.

#68
Martini

Martini

    Prominente

  • Moderator
  • PipPipPip
  • 2489 posts
  • Gender:Male
  • Location:SABAC
  • Garage:Kappa 2,0 20V Turbo, Lybra 2.0
Dosta stvari, ali bez dijagnostike samo moze da se nagadja.

#69
Bravo JTD

Bravo JTD

    Regolari

  • Members
  • PipPip
  • 1055 posts
  • Gender:Not Telling
Nije greška engine fault to je upozorenje, greška je verovatno p0235 a što kaže Martini to može biti svašta. Ako ti majstor već menja delove redom onda stisni njega da ti obrazloži postupke. Nekad je to neophodno ali ne uvek.

#70
DADO44

DADO44

    Il Nuovo

  • Members
  • Pip
  • 25 posts
  • Gender:Male
Postovani forumasi, obracam vam se za pomoc naime jutros kad sam upalio motor nije mi se ugasila lampica na komandnoj ploci u djelu gdje su obrtaji zute boje izgleda kao konjska glava i poruka na ekranu engine fault.

Ugasio sam vozilo pokusao ponovo saceko da se sve lampice pogase ova zuta se nije ugasila. Startovo sam motor onda opet ova poruka na ekranu engine fault. iako je pri paljenu bord pokazo oil ok i servise ok .zanemario sam poruku i posao na posao. odma po pokretanju vozila oznaka engine fault sa borda i mali kljucic su nestali al je zuta lampica ostala da gori nije nikako blinkala niti se cuo neki ton upozorenja jednostavno samo gori zute boje.

Vozilo je 1.9jtd 115ks -2004.
Normalno radi ne gubi snagu ne gasi se samo sam primjetio crni dim na auspuhu pri dodavanju gasa i fleku na asfaltu. doduse to se i ranije desavalo jer je na mrtvoj rezervi. moze li da bude da je do lose nafte i hocu li rjesiti problem sipanjem bolje nafte i propuhivanjem motora molim pomoc hvala............

Edited by neshaoct, 14 October 2011 - 16:31.
isključite CAPS LOCK


#71
Gost_gall_*

Gost_gall_*
  • Guests
E svaka ti cast za ovo "konjska glava"..

#72
Manfred

Manfred

    Prominente

  • Members
  • PipPipPip
  • 2376 posts
  • Gender:Male
  • Location:Beograd
  • Garage:Fiat Stilo 1.9 JTD
@gall
s obzirom da dizna izgleda ko krastavac, ovaj je jos i dobar jer motor i konjska glava bar imaju neke dodirne tacke :D

@dado
ako ti auto ide normalno znaci da nista kriticno nije crklo, idi na dijagnostiku, verovatno ce da pokaze protokomer....

#73
neshaoct

neshaoct

    Abarth

  • Administrators
  • 24067 posts
  • Gender:Male
  • Location:Beograd, Rakovica
  • Garage:Stilo 1.9 MJet 140
@dado
Klikni ovde:
http://www.fiat-lanc...showtopic=38944
Skini ta uputstva za vlasnika kako ne bi više koristio termine konjska glava ili sl. ;)

Nemoj auto držati na rezervi. To je NAJGORA stvar koju radiš svom automobilu, njegovim diznama. Sve što treba da uradiš je da jednom sipaš malo više goriva, a onda nastavi sa sipanjima kao i do sada, ali nemoj držati auto stalno na rezervi.

#74
dejo72

dejo72

    Il Nuovo

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Nis
  • Garage:Stilo SW 1.9 jtd 85kw
Imam famozni problem sa Stilom 1.9SW 115ks. Na displeju mi se u sred voznje upali lampa grske u motoru a na displeju ispise Engine Failure a potom Low Oil Preasure. Cim se ovo pojavi auto mi se ugasi.
Iskljucim kontakt 5 secundi a potom ponovo zaverglam i on upali normalno. Desi se da to uradi 5-6 puta na relaciji od 30-40km, nevezano za brzinu i broj obrtaja a takodje se desava da predjem i 100km a da se ne desi nista. Iscitavajuci teme sa foruma uspeo sam da pronadjem senzor pritiska ulja. Posto sam prvenstveno sumnjao na njegovu ispravnost (jer se greska pojavljuje povremeno) odspojim konektor sa senzora pritiska ulja. Medjutim meni racunar i dalje u toku voznje povremeno ispise istu grsku i ugasi motor. Bio sam na diagnostici ali sem neispravnog grejaca (za sta sam i ja znao) nisu nasli nista vise. Uz to da napomenem da nivo ulja uvek odrzavam blizu maksimuma. Za 4 godine koliko imam ovaj auto ulje (Selenia 5-40WR) i filter redovno menjam na 10-12000km.
Nije mi jasno ako sam odspoio senzor odakle sad ova greska.

Da li je neko imao slicna iskustva i sta bih jos mogao da uradim?

Edited by neshaoct, 27 January 2012 - 01:25.
spojeno


#75
neshaoct

neshaoct

    Abarth

  • Administrators
  • 24067 posts
  • Gender:Male
  • Location:Beograd, Rakovica
  • Garage:Stilo 1.9 MJet 140
Sećaš se kako se ranije, na automobilima koji nisu imali toliko elektronike, uvek palila lampica za pritisak ulja (i ostane da svetli) ukoliko ti se ugasi auto? Isto se dešava i sada, samo što ispiše i tekst uz to. :thumbup: Zbog toga mislim da ne treba da se koncentrišeš na poruku o niskom pritisku ulja, jer mislim da je redosled sledeći:
- imaš neki problem na motoru i izađe Engine Failure.
- zbog toga ti se ugasi auto.
- a, kada se ugasi onda izađe ova poruka oko pritiska ulja.
Možeš i probati...namerno ugasi auto...pusti naglo kvačilo ili koju god početničku grešku :whistle: kako bi ugasio auto i videćeš da će opet izaći poruka o niskom pritisku ulja čim se auto ugasi.

Na kojoj dijagnostici si bio, jer nije moguće da izbaci engine failure i da ništa ne ostane u memoriji?

#76
dejo72

dejo72

    Il Nuovo

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Nis
  • Garage:Stilo SW 1.9 jtd 85kw
Ne znam koja je diagnostika u pitanju. Morao sam na posao pa ga je zena odvezla. Ako saznam javicu.
A sto se tice pocetnickih gresaka moram reci i to da se mom klincu (17-to godisnjaku koji se trnutno poceo da se obucava za vozaca) 3-4 puta ugasio uzastopno kada se unervozio na jednoj raskrsnici. Da li je moguce da je to napravilo neki problem?

#77
dejo72

dejo72

    Il Nuovo

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Nis
  • Garage:Stilo SW 1.9 jtd 85kw
Dijagnostika na koju je odvezla zena auto se zove Texa. Koriste je u jednoj lokalnoj firmi koja se bavi medjunarodnim transportom, za dijagnosticiranje na njihovim kamionima. Nisam bas siguran koliko su vesti u radu sa njom. Meni su samo ocitali da je neispravan grejac (sto sam i sam znao jer mi ispisuje to pri svakom paljenju). Ono sto nisam pomenuo je da auto ide normalno, ubrzava kao i ranije. Nema gubljenja snage, stucanja, dimljenja na auspuhu i sl simptoma. Jedino sto sam primetio je da ujutro kod prvog paljenja (mozda zbog ove hladnoce) nema miran ler gas , vec 10-tak sekundi kao da zatrokira a onda sam podigne obrtaje na 1200. Tako osciluje od otprilike 800 do 1200 obrtaja a posle 10-15 sekundi se umiri na oko 900 obrtaja. Sem gasenja u voznji, juce i danas mi se desilo da se ugasi u garazi dok radi na leru i to posle nekih 5-6 minuta rada (zagrevanja motora pre voznje).

Hteo sam da pitam dve stvari:
- da li ovakvi simptomi mogu da budu posledica loseg goriva. Skidao sam danas filter nafte da vidim da nema mozda vode u njemu, ali filter je bio cist. Cini mi se da mi nafta u autu ima miris obicnog D-2 goriva i zelene je boje. Onu koju sam ranije sipao bila je cini mi se crvenkasta i imala je drugaciji miris.
- iscitao sam temu o dijagnostici sa ELM-327, pa me interesuje da li bih mogao da ocitam ovakve greske sa tom dijagnostikom.

#78
shimika

shimika

    Il Nuovo

  • Members
  • Pip
  • 6 posts
I meni se danas desilo nesto slicno... Izbaci gresku low oil press, pa zatim engine fault i ugasi motor. A ostane da svetli crvena lampica check engine. moram malo da sacekam pa da ga ponovo upalim i onda izgubi sve greske. Posla par km voznje opet mi to ispise i ugasi motor. Temperatura je jutros bila -12 i kada sam ga upalio varirao je broj obrtaja izmedju 800-1200 jedno 5 min, uopste nije mogao da slozi rad. Bio sam kod majstora kaze da mu se nekoliko njih sa fiat stilom, puntom i vektrom c javilo da nece auto da im ide i da im menja samo filter za naftu. Danas sam i ja kupio filter pa cu da vidim sutra dal je stvarno do njega.
Ako ima neko sa nekom idejom sta bi moglo da bude neka se javi.

#79
dejo72

dejo72

    Il Nuovo

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Nis
  • Garage:Stilo SW 1.9 jtd 85kw
@ shimika:
Nisi li pomesao redosled ispisivanja poruka. Valjda prvo ispise Engine Fault pa potom Low Oil Press. Kada se ugasi zbog neke "muke" ispise da je mali pritisak ulja zato sto je i dalje u radnom modu, a zapravo se ugasio i nema pritiska ulja. Objasnio je to Nesa u postu na stranici pre ove. Ja ne znajuci to sam petljao oko senzora za pritisak ulja.

#80
neshaoct

neshaoct

    Abarth

  • Administrators
  • 24067 posts
  • Gender:Male
  • Location:Beograd, Rakovica
  • Garage:Stilo 1.9 MJet 140
Pomenuta lampica sija zbog raznih problema. Neki će usloviti probleme u vožnji, neki neće. Mora da se očita šta je prijavio.
Ovako ti malo može bilo ko pomoći, jer jednostavno...ima mnooogo mogućih razloga zbog kojih se pali ta lampica... Ne znam odakle si, ali ima sigiurno neki bolji servisu u blizini. :thumbup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users